<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB"><head><link rel="stylesheet" href="https://zambia.co.zm/wp-content/cache/min/1/A.adf288bd6e037559a49eca80f93ecfb2.css.pagespeed.cf.nO7wrrr1vW.css" data-minify="1"/><link rel="stylesheet" href="https://zambia.co.zm/wp-content/cache/min/1/A.cbf45d0f58df9f6aa390ab50806cc7b2.css.pagespeed.cf.gMowGK3zOg.css" data-minify="1"/><link rel="stylesheet" href="https://zambia.co.zm/wp-content/cache/min/1/A.b9ea486595d17bab3c66ab76da270410.css.pagespeed.cf.njGTk-J7c-.css" data-minify="1"/><script src="https://zambia.co.zm/wp-content/cache/min/1/6a4458da62aa02e96852e02a5ff76216.js.pagespeed.jm.Ul2nvLalKq.js" data-minify="1"></script><script src="https://zambia.co.zm/wp-content/cache/min/1/848839e590b88392812898f5d00f4dee.js+02cad619e4953772437606e6f778a9fd.js.pagespeed.jc.Z-WM2ar8VZ.js"></script><script>eval(mod_pagespeed_KkCPcIjTAN);</script><script>eval(mod_pagespeed_YNYZrQyFtw);</script> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width; initial-scale=1.0"><meta name="title" content="Police arrest UPND officials in Western province — Zambia Online"><title>Police arrest UPND officials in Western province — Zambia Online</title><link rel="alternate" type="application/rss+xml" title="Zambia Online RSS Feed" href="https://zambia.co.zm/feed/"/><link rel="pingback" href="https://zambia.co.zm/xmlrpc.php"/><link rel="shortcut icon" href="https://zambia.co.zm/xfavicon.png.pagespeed.ic.FbvnHGqj4m.png" type="image/x-icon"/><link rel='dns-prefetch' href='//s0.wp.com'/><link rel='dns-prefetch' href='//secure.gravatar.com'/><link rel='dns-prefetch' href='//s.w.org'/><link rel="alternate" type="application/rss+xml" title="Zambia Online &raquo; Police arrest UPND officials in Western province Comments Feed" href="https://zambia.co.zm/news/headlines/2017/06/23/police-arrest-upnd-officials-in-western-province/feed/"/><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style><style id='jetpack_facebook_likebox-inline-css' type='text/css'>.widget_facebook_likebox{overflow:hidden}</style> <script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script> <script type='text/javascript'>var wpdiscuzAjaxObj={"url":"https:\/\/zambia.co.zm\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"Show Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"asc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"1","commentTextMaxLength":4000,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"facebookAppID":"","version":"4.0.8","wc_post_id":145576,"loadLastCommentId":null,"wc_captcha_show_for_guest":"1","wc_captcha_show_for_members":"0","is_email_field_required":"1"}};</script> <script type='text/javascript'>var quotescollectionAjax={"ajaxUrl":"https:\/\/zambia.co.zm\/wp-admin\/admin-ajax.php","nonce":"88d3492382","nextQuote":"Next quote \u00bb","loading":"Loading...","error":"Error getting quote","autoRefreshMax":"20","autoRefreshCount":"0"};</script> <link rel='https://api.w.org/' href='https://zambia.co.zm/wp-json/'/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zambia.co.zm/xmlrpc.php?rsd"/><link rel='prev' title='Arrest UPND cadres for insulting Sumaili' href='https://zambia.co.zm/news/headlines/2017/06/23/arrest-upnd-cadres-for-insulting-sumaili/'/><link rel='next' title='Govt forfeits 12 fuel tankers' href='https://zambia.co.zm/news/headlines/2017/06/23/govt-forfeits-12-fuel-tankers/'/><link rel="canonical" href="https://zambia.co.zm/news/headlines/2017/06/23/police-arrest-upnd-officials-in-western-province/"/><link rel='shortlink' href='https://wp.me/p1VJ3b-BS0'/><link rel="alternate" type="application/json+oembed" href="https://zambia.co.zm/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzambia.co.zm%2Fnews%2Fheadlines%2F2017%2F06%2F23%2Fpolice-arrest-upnd-officials-in-western-province%2F"/><link rel="alternate" type="text/xml+oembed" href="https://zambia.co.zm/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzambia.co.zm%2Fnews%2Fheadlines%2F2017%2F06%2F23%2Fpolice-arrest-upnd-officials-in-western-province%2F&#038;format=xml"/><style type="text/css">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</style><link rel='dns-prefetch' href='//v0.wordpress.com'><link rel='dns-prefetch' href='//widgets.wp.com'><link rel='dns-prefetch' href='//s0.wp.com'><link rel='dns-prefetch' href='//0.gravatar.com'><link rel='dns-prefetch' href='//1.gravatar.com'><link rel='dns-prefetch' href='//2.gravatar.com'><link rel='dns-prefetch' href='//i0.wp.com'><link rel='dns-prefetch' href='//i1.wp.com'><link rel='dns-prefetch' href='//i2.wp.com'><meta property="og:type" content="article"/><meta property="og:title" content="Police arrest UPND officials in Western province"/><meta property="og:url" content="https://zambia.co.zm/news/headlines/2017/06/23/police-arrest-upnd-officials-in-western-province/"/><meta property="og:description" content="  Zambia Police have arrested 4 UPND Leaders in Western Province. Meanwhile Police have also abducted Muvi Television Journalist Lloyd Kapusa who was found covering the UPND Press briefing at the U…"/><meta property="article:published_time" content="2017-06-23T12:25:44+00:00"/><meta property="article:modified_time" content="2017-06-23T12:25:54+00:00"/><meta property="article:author" content="https://www.facebook.com/ZambiaOnline"/><meta property="og:site_name" content="Zambia Online"/><meta property="og:image" content="https://s0.wp.com/i/blank.jpg"/><meta property="og:locale" content="en_GB"/><meta name="twitter:card" content="summary"/> <script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://zambia.co.zm/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script></head><body class="post-template-default single single-post postid-145576 single-format-standard"><div id="top_bg"><div id="pre-header"><ul id="social-links"><li><a href="http://www.facebook.com/ZambiaOnline" rel="external,nofollow"><img src="https://zambia.co.zm/wp-content/themes/ZOL/images/icons/xic_facebook.png.pagespeed.ic.dpn5i26zLY.png" alt=""/></a></li><li><a href="https://zambia.co.zm/feed/"><img src="https://zambia.co.zm/wp-content/themes/ZOL/images/icons/xic_rss.png.pagespeed.ic.Yt8BVeLAnS.png" alt=""/></a></li></ul><div id="navbar" class="navbar_top"><ul id="mainmenu" class="dropdown"><li id="ZOL"><a href="https://zambia.co.zm">Zambia Online</a></li><li id="menu-item-65769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-65769"><a href="https://zambia.co.zm/mail/">ZOL Mail</a><ul class="sub-menu"><li id="menu-item-69244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69244"><a href="https://zambia.co.zm/mail/recover-mailbox/">Recover Old ZOL Mailbox</a></li><li id="menu-item-65770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65770"><a href="https://zambia.co.zm/mail/register/">Register New ZOL Email</a></li><li id="menu-item-65771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65771"><a href="https://zambia.co.zm/mail/settings/">ZOL Mail IMAP/POP3 Settings</a></li></ul></li><li id="menu-item-37943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37943"><a>Banks</a></li><li id="menu-item-37944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37944"><a>Insurance</a></li><li id="menu-item-37947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37947"><a href="https://zambia.co.zm/dearzambia/">Dear Zambia</a></li><li id="menu-item-37948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37948"><a href="https://zambia.co.zm/classifieds/">Classifieds</a></li><li id="menu-item-37949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37949"><a href="https://zambia.co.zm/social/">Social Forum</a></li><li id="menu-item-37946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37946"><a href="https://zambia.co.zm/zamchat/">ZamChat</a></li><li id="menu-item-37950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37950"><a href="https://zambia.co.zm/events/">Events</a></li></ul></div></div><div class="clear"></div><div class="wrap wide"> <header id="header"><div id="flag"><img src="https://zambia.co.zm/images/flag.gif.pagespeed.ce.Kifhvn-W-L.gif" title="Zambian Flag" alt="Zambian Flag"></div><div id="logo_wrap"><div id="logo"> <a href="https://zambia.co.zm" title="The national homepage of Zambia"><img src="https://zambia.co.zm/images/zol_small.jpg.pagespeed.ce.iGuC9UmsOj.jpg" alt="Zambia Online"/></a></div></div><div id="navbar" class="navbar_bg"><ul id="mainmenu" class="dropdown"><li id="menu-item-37862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-37862"><a href="https://zambia.co.zm/">Home</a></li><li id="menu-item-37955" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-37955"><a href="https://zambia.co.zm/news/">News</a><ul class="sub-menu"><li id="menu-item-37870" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37870"><a href="https://zambia.co.zm/news/headlines/">Headlines</a><ul class="sub-menu"><li id="menu-item-37870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37870 menu_teaser"><a href="https://zambia.co.zm/news/headlines/2017/06/23/kasonde-urges-lawyers-to-fight-protect-rule-of-law/" title="Kasonde urges lawyers to fight, protect rule of law"><h6>Kasonde urges lawyers to fight, protect rule of law</h6><div class="newsitem"><img width="60" height="37" src="https://i0.wp.com/zambia.co.zm/wp-content/uploads/2017/06/d41957f1625d0cce0dc817e451ca9f39.jpeg?resize=60%2C37&amp;ssl=1" class="menu_thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/zambia.co.zm/wp-content/uploads/2017/06/d41957f1625d0cce0dc817e451ca9f39.jpeg?resize=60%2C37 60w, https://i0.wp.com/zambia.co.zm/wp-content/uploads/2017/06/d41957f1625d0cce0dc817e451ca9f39.jpeg?zoom=2&amp;resize=60%2C37 120w, https://i0.wp.com/zambia.co.zm/wp-content/uploads/2017/06/d41957f1625d0cce0dc817e451ca9f39.jpeg?zoom=3&amp;resize=60%2C37 180w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="145601" data-permalink="https://zambia.co.zm/news/headlines/2017/06/23/kasonde-urges-lawyers-to-fight-protect-rule-of-law/attachment/d41957f1625d0cce0dc817e451ca9f39-jpeg/" data-orig-file="https://i0.wp.com/zambia.co.zm/wp-content/uploads/2017/06/d41957f1625d0cce0dc817e451ca9f39.jpeg?fit=620%2C400&amp;ssl=1" data-orig-size="620,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="d41957f1625d0cce0dc817e451ca9f39.jpeg" data-image-description="" data-medium-file="https://i0.wp.com/zambia.co.zm/wp-content/uploads/2017/06/d41957f1625d0cce0dc817e451ca9f39.jpeg?fit=300%2C194&amp;ssl=1" data-large-file="https://i0.wp.com/zambia.co.zm/wp-content/uploads/2017/06/d41957f1625d0cce0dc817e451ca9f39.jpeg?fit=620%2C400&amp;ssl=1"/>Law Association of Zambia president Linda Kasonde has called on newly graduated advocates to fight for the rule of law....</div></a><li class="menu-item menu-item-type-post_type menu-item-object-page menu_teaser"><h6 class="menu_line"><a href="https://zambia.co.zm/news/headlines/2017/06/23/j-whyson-drops-another-single/" title="J-Whyson drops another single">J-Whyson drops another single</a></h6><h6 class="menu_line"><a href="https://zambia.co.zm/news/headlines/2017/06/23/prison-staff-deny-gbm-access-to-hh/" title="Prison staff deny  GBM access to HH">Prison staff deny  GBM access to HH</a></h6><h6 class="menu_line"><a href="https://zambia.co.zm/news/headlines/2017/06/23/mumbi-phiri-advises-pf-youths-to-stay-away-from-the-burial-of-upnd-blogger-and-activist-clance-zulu/" title="Mumbi Phiri advises PF youths to stay away from the burial of UPND blogger and activist Clance Zulu.">Mumbi Phiri advises PF youths to stay away from the burial of UPND blogger and activist Clance Zulu.</a></h6></li></ul></li><li id="menu-item-37872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37872"><a href="https://zambia.co.zm/news/local-news/">Local News</a><ul class="sub-menu"><li id="menu-item-37872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37872 menu_teaser"><a href="https://zambia.co.zm/news/local-news/2012/09/29/hundreds-send-off-mama-betty/" title="Hundreds send off Mama Betty"><h6>Hundreds send off Mama Betty</h6><div class="newsitem"><img width="60" height="37" src="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2012/09/53298.jpg?resize=60%2C37&amp;ssl=1" class="menu_thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2012/09/53298.jpg?zoom=2&amp;resize=60%2C37 120w, https://i1.wp.com/zambia.co.zm/wp-content/uploads/2012/09/53298.jpg?zoom=3&amp;resize=60%2C37 180w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="53299" data-permalink="https://zambia.co.zm/news/local-news/2012/09/29/hundreds-send-off-mama-betty/attachment/mama-betty/" data-orig-file="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2012/09/53298.jpg?fit=300%2C300&amp;ssl=1" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Mama Betty" data-image-description="" data-medium-file="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2012/09/53298.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2012/09/53298.jpg?fit=300%2C300&amp;ssl=1"/>MAMA Betty. By STEVEN MVULA A SEA of mourners clad in black turned up to give former First Lady Betty....</div></a><li class="menu-item menu-item-type-post_type menu-item-object-page menu_teaser"><h6 class="menu_line"><a href="https://zambia.co.zm/news/local-news/2012/09/29/link-zambia-8000-will-boost-tourism-us-senator/" title="Link Zambia-8000 will boost tourism US Senator">Link Zambia-8000 will boost tourism US Senator</a></h6><h6 class="menu_line"><a href="https://zambia.co.zm/news/local-news/2012/09/12/north-west-minister-keeps-seat/" title="North-West minister keeps seat">North-West minister keeps seat</a></h6><h6 class="menu_line"><a href="https://zambia.co.zm/news/local-news/2012/09/12/children-should-benefit-from-hiv-vaccine/" title="&#8216;Children should benefit from HIV vaccine&#8217;">&#8216;Children should benefit from HIV vaccine&#8217;</a></h6></li></ul></li><li id="menu-item-37867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37867"><a href="https://zambia.co.zm/news/business/">Business News</a><ul class="sub-menu"><li id="menu-item-37867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37867 menu_teaser"><a href="https://zambia.co.zm/news/business/2013/02/12/state-to-decide-on-10-p-c-concentrates-tax-request/" title="State to decide on 10 p.c concentrates tax request"><h6>State to decide on 10 p.c concentrates tax request</h6><div class="newsitem"><img width="60" height="37" src="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2013/02/56502.jpg?resize=60%2C37&amp;ssl=1" class="menu_thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2013/02/56502.jpg?zoom=2&amp;resize=60%2C37 120w, https://i1.wp.com/zambia.co.zm/wp-content/uploads/2013/02/56502.jpg?zoom=3&amp;resize=60%2C37 180w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="56503" data-permalink="https://zambia.co.zm/news/business/2013/02/12/state-to-decide-on-10-p-c-concentrates-tax-request/attachment/state-to-decide-on-10-p-c-concentrates-tax-request-2/" data-orig-file="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2013/02/56502.jpg?fit=300%2C174&amp;ssl=1" data-orig-size="300,174" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="State to decide on 10 p.c concentrates tax request" data-image-description="" data-medium-file="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2013/02/56502.jpg?fit=300%2C174&amp;ssl=1" data-large-file="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2013/02/56502.jpg?fit=300%2C174&amp;ssl=1"/>MUKANGA By GIDEON THOLE  &#8211; GOVERNMENT is yet to make a decision on calls by the Zambian mining industry for....</div></a><li class="menu-item menu-item-type-post_type menu-item-object-page menu_teaser"><h6 class="menu_line"><a href="https://zambia.co.zm/news/business/2013/02/08/kcm-to-create-600-jobs/" title="KCM to create 600 jobs">KCM to create 600 jobs</a></h6><h6 class="menu_line"><a href="https://zambia.co.zm/news/business/2013/02/07/tazara-restores-container-handling-capacity/" title="TAZARA restores container handling capacity">TAZARA restores container handling capacity</a></h6><h6 class="menu_line"><a href="https://zambia.co.zm/news/business/2013/02/07/south-africa-wont-abandon-trade-with-zambia/" title="&#8216;South Africa won&#8217;t abandon trade with Zambia&#8217;">&#8216;South Africa won&#8217;t abandon trade with Zambia&#8217;</a></h6></li></ul></li><li id="menu-item-38059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38059"><a href="https://zambia.co.zm/news/editorials/">Editorials</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu_teaser"></li></ul></li><li id="menu-item-37873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37873"><a href="https://zambia.co.zm/news/sport/">Sport</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu_teaser"></li></ul></li></ul></li><li id="menu-item-37965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37965"><a href="https://zambia.co.zm/zol_articles/">Articles</a><ul class="sub-menu"><li id="menu-item-37965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37965 menu_teaser zol_articles"><a href="https://zambia.co.zm/zol_articles/2016/11/15/ndola-a-tourist-city-in-the-bud/" title="Ndola &#8211; A Tourist City in the Bud"><h6>Ndola &#8211; A Tourist City in the Bud</h6><div class="newsitem"><img width="60" height="37" src="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2016/11/Picture-205.jpg?resize=60%2C37&amp;ssl=1" class="menu_thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2016/11/Picture-205.jpg?resize=60%2C37 60w, https://i1.wp.com/zambia.co.zm/wp-content/uploads/2016/11/Picture-205.jpg?zoom=2&amp;resize=60%2C37 120w, https://i1.wp.com/zambia.co.zm/wp-content/uploads/2016/11/Picture-205.jpg?zoom=3&amp;resize=60%2C37 180w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="98920" data-permalink="https://zambia.co.zm/zol_articles/2016/11/15/ndola-a-tourist-city-in-the-bud/attachment/picture-205/" data-orig-file="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2016/11/Picture-205.jpg?fit=2816%2C2112&amp;ssl=1" data-orig-size="2816,2112" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX L1&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1145237001&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18.6&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.00585137507314&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="picture-205" data-image-description="" data-medium-file="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2016/11/Picture-205.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2016/11/Picture-205.jpg?fit=1024%2C768&amp;ssl=1"/>WHEN you think of Zambia, likely you even hear the &#8216;thundering smoke&#8217; of the Victoria fall. But there are other....</div></a><li class="menu-item menu-item-type-post_type menu-item-object-page menu_teaser zol_articles"><h6 class="menu_line"><a href="https://zambia.co.zm/zol_articles/2016/07/15/dear-next-zambian-president-part-two/" title="Dear Next Zambian President &#8211; Part Two">Dear Next Zambian President &#8211; Part Two</a></h6><h6 class="menu_line"><a href="https://zambia.co.zm/zol_articles/2015/08/13/zambia-online-mail-update-on-google-system/" title="Zambia Online Mail Update on Google System">Zambia Online Mail Update on Google System</a></h6><h6 class="menu_line"><a href="https://zambia.co.zm/zol_articles/2015/07/29/the-simple-solution-for-loadshedding/" title="The “Simple” Solution for Loadshedding">The “Simple” Solution for Loadshedding</a></h6></li></ul></li><li id="menu-item-61760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61760"><a href="https://zambia.co.zm/notices/">Notices</a></li><li id="menu-item-37876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37876"><a>Zambia</a><ul class="sub-menu"><li id="menu-item-37877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37877"><a href="http://en.wikipedia.org/wiki/Zambia">Wikipedia</a></li><li id="menu-item-37878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37878"><a href="http://https://www.cia.gov/library/publications/the-world-factbook/geos/za.html">CIA Fact Book</a></li><li id="menu-item-37880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37880"><a href="http://www.infoplease.com/ipa/A0108165.html">Infoplease Profile</a></li><li id="menu-item-37881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37881"><a href="http://news.bbc.co.uk/2/hi/africa/country_profiles/1069294.stm">BBC Profile</a></li><li id="menu-item-37882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37882"><a href="http://maps.google.com/maps?q=zambia&amp;hl=en&amp;lr=&amp;ie=UTF-8&amp;um=1&amp;sa=X&amp;oi=geocode_result&amp;resnum=14&amp;ct=title">Map</a></li><li id="menu-item-37883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37883"><a href="http://www.zambiatourism.com/">Tourism Board</a></li><li id="menu-item-37884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37884"><a href="http://www.statehouse.gov.zm/">State House</a></li><li id="menu-item-37885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37885"><a href="http://www.boz.zm/">Bank of Zambia</a></li></ul></li><li id="menu-item-37886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37886"><a>Media</a><ul class="sub-menu"><li id="menu-item-37930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37930"><a>Papers</a><ul class="sub-menu"><li id="menu-item-37887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37887"><a href="http://www.postzambia.com/">The Post Online</a></li><li id="menu-item-37888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37888"><a href="http://www.times.co.zm/">Times of Zambia</a></li><li id="menu-item-37889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37889"><a href="http://www.daily-mail.co.zm/">Daily Mail</a></li><li id="menu-item-37890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37890"><a href="http://www.lusakatimes.com/">Lusaka Times</a></li><li id="menu-item-37891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37891"><a href="http://www.zambianwatchdog.com/">Zambian Watchdog</a></li><li id="menu-item-37894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37894"><a href="http://www.zambia24.com/">Zambia 24</a></li><li id="menu-item-58324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58324"><a href="http://zambiadailynation.com/">The Daily Nation</a></li><li id="menu-item-37895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37895"><a href="http://www.tumfweko.com/">Tumfweko</a></li><li id="menu-item-37896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37896"><a href="http://allafrica.com/zambia/">AllAfrica Zambia</a></li><li id="menu-item-37897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37897"><a href="http://af.reuters.com/news/country/?type=zambiaNews">Reuters Zambia</a></li></ul></li><li id="menu-item-37929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37929"><a>TV</a><ul class="sub-menu"><li id="menu-item-37892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37892"><a href="http://www.muvitv.com/">MUVI TV</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu_teaser"></li></ul></li><li id="menu-item-37893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37893"><a href="http://www.znbc.co.zm/">ZNBC</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu_teaser"></li></ul></li></ul></li><li id="menu-item-37898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37898"><a>Live Radio</a><ul class="sub-menu"><li id="menu-item-37922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37922"><a>Adult Contemporary</a><ul class="sub-menu"><li id="menu-item-37912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37912"><a href="http://tunein.com/radio/5-FM-Radio-899-s110036/">5 FM</a></li><li id="menu-item-37907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37907"><a href="http://tunein.com/radio/Flava-FM-877-s105323/">Flava FM</a></li><li id="menu-item-37905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37905"><a href="http://tunein.com/radio/Hot-FM-877-s131737/">HOT FM</a></li><li id="menu-item-37899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37899"><a href="http://tunein.com/radio/Radio-Phoenix-895-s86519/">Phoenix</a></li><li id="menu-item-37900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37900"><a href="http://tunein.com/radio/Q-FM-891-s110024/">QFM</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu_teaser"></li></ul></li><li id="menu-item-37908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37908"><a href="http://tunein.com/radio/Yar-FM-898-s110045/">YAR FM</a></li><li id="menu-item-37909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37909"><a href="http://tunein.com/radio/Zambezi-FM-Radio-1077-s141596/">Zambezi FM</a></li></ul></li><li id="menu-item-37921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37921"><a>State Owned</a><ul class="sub-menu"><li id="menu-item-37914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37914"><a href="http://tunein.com/radio/Parliament-Radio-926-s110048/">Parliament</a></li><li id="menu-item-37902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37902"><a href="http://tunein.com/radio/ZNBC-R1-1026-s6446/">ZNBC 1</a></li><li id="menu-item-37901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37901"><a href="http://tunein.com/radio/ZNBC-Radio-4-882-s6443/">ZNBC 4</a></li></ul></li><li id="menu-item-37919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37919"><a>Religious</a><ul class="sub-menu"><li id="menu-item-37913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37913"><a href="http://tunein.com/radio/Chikuni-Radio-919-s47636/">Chikuni</a></li><li id="menu-item-37911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37911"><a href="http://tunein.com/radio/Radio-Christian-Voice-Zambia-1062-s6447/">Christian Voice</a></li><li id="menu-item-37918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37918"><a href="http://tunein.com/radio/Radio-Dove-915-s110034/">Dove</a></li><li id="menu-item-37904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37904"><a href="http://tunein.com/radio/Icengelo-Radio-1022-s105324/">Icengelo</a></li><li id="menu-item-37910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37910"><a href="http://tunein.com/radio/Radio-Maranatha-1035-s110042/">Maranatha</a></li><li id="menu-item-37917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37917"><a href="http://tunein.com/radio/Radio-Maria-(Zambia)-900-s6449/">Maria</a></li><li id="menu-item-37903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37903"><a href="http://tunein.com/radio/Yatsani-Radio-991-s47637/">Yatsani</a></li></ul></li><li id="menu-item-37920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37920"><a>Community</a><ul class="sub-menu"><li id="menu-item-37906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37906"><a href="http://tunein.com/radio/Breeze-996-s110046/">Breeze FM</a></li><li id="menu-item-37916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37916"><a href="http://tunein.com/radio/Radio-Liambayi-1019-s110040/">Liambayi</a></li><li id="menu-item-37915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37915"><a href="http://tunein.com/radio/Mazabuka-Community-Radio-1009-s110047/">Mazabuka</a></li></ul></li></ul></li></ul></li><li id="menu-item-37923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37923"><a>Politics</a><ul class="sub-menu"><li id="menu-item-37931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37931"><a href="http://www.agenda123.com/">Agenda For Change</a></li><li id="menu-item-37932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37932"><a href="http://www.thecitizensdemocraticparty.com/">Citizens Democratic</a></li><li id="menu-item-37934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37934"><a href="http://www.hakainde.com/">Hakainde Hichilema</a></li><li id="menu-item-37933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37933"><a href="http://www.mmdzam.org/">MMD</a></li><li id="menu-item-37935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37935"><a href="http://www.patriotic-front.com/">Patriotic Front</a></li></ul></li><li id="menu-item-37924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37924"><a>Misc.</a><ul class="sub-menu"><li id="menu-item-37925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37925"><a href="http://www.zamnet.zm/">Zamnet</a></li><li id="menu-item-37926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37926"><a href="http://www.coppernet.zm/">Coppernet</a></li><li id="menu-item-37927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37927"><a href="http://www.zamtel.zm/">Zamtel</a></li><li id="menu-item-37928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37928"><a href="http://www.zambiz.co.zm/">Zambiz</a></li></ul></li><li id="menu-item-61761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61761"><a href="https://zambia.co.zm/contact-us/">Contact Us</a></li></ul></div><div class="clear"></div> </header><div id="main-content"><div id="inside"><div id="secondnav" class="clearfix"><div class="loginbox"><div class="logintitle">ZAMBIA ONLINE EMAIL LOGIN</div><form action="https://passport.yandex.com/for/zambia.co.zm?mode=auth" method="post"><div class="label">Email: <input tabindex="1" name="login" type="text" value="" size="10"/> Password: <input tabindex="2" maxlength="100" name="passwd" type="password" value="" size="10"/> <input tabindex="3" name="In" type="submit" value="Login"/></div> <input type="hidden" name="retpath" value="http://mail.yandex.com/for/zambia.co.zm"></form></div><h1 class="title">Police arrest UPND officials in Western province</h1></div><div id="content"><div id="main"><div id="post-145576" class="post clearfix"><div class="post-content"><div class="top-meta clearfix"> &nbsp;&nbsp;||&nbsp;&nbsp;&nbsp; <a href="https://zambia.co.zm/author/watchdog/" title="Posts by Zambian Watchdog" rel="author">Zambian Watchdog</a><span>23 June 2017 @ 14:25</span></div><div class="entry"><p>  Zambia Police have arrested 4 UPND Leaders in Western Province. Meanwhile Police have also abducted Muvi Television Journalist Lloyd Kapusa who was found covering the UPND Press briefing at the UPND office in the province.</p><div class="full_article">Read the full Article &raquo; <a href="https://www.zambiawatchdog.com/police-arrest-upnd-officials-in-western-province/" target="_blank">ZAMBIAN WATCHDOG</a> &laquo;</div><div class="clear"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://zambia.co.zm/news/headlines/2017/06/23/police-arrest-upnd-officials-in-western-province/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-145576" class="share-facebook sd-button share-icon" href="https://zambia.co.zm/news/headlines/2017/06/23/police-arrest-upnd-officials-in-western-province/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-145576" class="share-twitter sd-button share-icon" href="https://zambia.co.zm/news/headlines/2017/06/23/police-arrest-upnd-officials-in-western-province/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-145576" class="share-linkedin sd-button share-icon" href="https://zambia.co.zm/news/headlines/2017/06/23/police-arrest-upnd-officials-in-western-province/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-145576" class="share-google-plus-1 sd-button share-icon" href="https://zambia.co.zm/news/headlines/2017/06/23/police-arrest-upnd-officials-in-western-province/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://zambia.co.zm/news/headlines/2017/06/23/police-arrest-upnd-officials-in-western-province/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><div class="clear"></div><div class="clear"></div></div><div class="breadcrumbs"> <a href="https://zambia.co.zm">Home</a> &raquo; <a href="https://zambia.co.zm/news/">News</a> &raquo; <a href="https://zambia.co.zm/news/headlines/">Headlines</a> &raquo; <span class="current"></span></div><div class="clear"></div></div><div class="clear"></div><div class="post_author"> <a href="http://www.zambianwatchdog.com/" target="_blank"><img src="https://i2.wp.com/zambia.co.zm/wp-content/uploads/2013/05/Zambian-Watchdog.jpg?resize=150%2C62&ssl=1" alt="Zambian Watchdog" class="avatar avatar-thumbnail wp-user-avatar wp-user-avatar-thumbnail alignnone photo"/></a> <span> <a href="https://zambia.co.zm/author/watchdog/" title="Posts by Zambian Watchdog" rel="author">Zambian Watchdog</a></span> Uncensored investigative breaking news.<div class="clear"></div></div></div><div class="clear"></div><div class="wpdiscuz_top_clearing"></div><div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div><h3 id="wc-comment-header">Leave a Reply</h3><div id="wpcomm" class="wpdiscuz_unauth"><div class="wc-comment-bar"><p class="wc-comment-title"> Be the First to Comment!</p><div class="wpdiscuz_clear"></div></div><div class="wc_social_plugin_wrapper"></div><div class="wpdiscuz-subscribe-bar"><form action="https://zambia.co.zm/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form"><div class="wpdiscuz-subscribe-form-intro">Notify of</div><div class="wpdiscuz-subscribe-form-option" style="width:40%;"> <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType"><option value="post">new follow-up comments</option><option value="all_comment" disabled>new replies to my comments</option> </select></div><div class="wpdiscuz-item wpdiscuz-subscribe-form-email"> <input class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/></div><div class="wpdiscuz-subscribe-form-button"> <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button"/></div> <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="e3680175d9"/><input type="hidden" name="_wp_http_referer" value="/news/headlines/2017/06/23/police-arrest-upnd-officials-in-western-province/"/> <input type="hidden" value="145576" name="wpdiscuzSubscriptionPostId"/></form><div class="wpdiscuz_clear"></div></div><div class="wc-form-wrapper wc-main-form-wrapper" id='wc-main-form-wrapper-0_0'><div class="wpdiscuz-comment-message" style="display: block;"></div><form class="wc_comm_form wc_main_comm_form" method="post" enctype="multipart/form-data"><div class="wc-field-comment"><div class="wc-field-avatararea"> <img src="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2013/05/flag.jpg?fit=48%2C32&ssl=1" width="48" height="32" alt="avatar" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 photo avatar-default"/></div><div class="wpdiscuz-item wc-field-textarea"><div class="wpdiscuz-textarea-wrap "><textarea id="wc-textarea-0_0" pattern=".{3,4000}" maxlength=4000 placeholder="Start the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea><div class="commentTextMaxLength">4000</div></div></div><div class="clearfix"></div></div><div class="wc-form-footer" style="display: none;"><div class="wpd-form-row"><div class="wpd-form-col-left"><div class="wpdiscuz-item wpd-has-icon"><div class="wpd-field-icon"><i class="fa fa-user"></i></div> <input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title=""></div><div class="wpdiscuz-item wpd-has-icon"><div class="wpd-field-icon"><i class="fa fa-at"></i></div> <input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email"></div><div class="wpdiscuz-item wpd-has-icon"><div class="wpd-field-icon"><i class="fa fa-link"></i></div> <input class="wc_website wpd-field" type="text" name="wc_website" value="" placeholder="Website"></div></div><div class="wpd-form-col-right"><div class="wc-field-captcha wpdiscuz-item"><div class="wc-captcha-input"> <input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha" class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code"></div><div class="wc-label wc-captcha-label"> <a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="https://zambia.co.zm/wp-content/plugins/wpdiscuz/utils/captcha/captcha.php?key=c594d26a958e32" width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img alt="refresh" class="" src="https://zambia.co.zm/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png.pagespeed.ce.xnCwba7Zi-.png" width="16" height="16"/></a> <input type="hidden" id="c594d26a958e32" class="wpdiscuz-cnonce" name="cnonce" value="c594d26a958e32"/></div><div class="clearfix"></div></div><div class="wc-field-submit"> <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment"></div></div><div class="clearfix"></div></div></div><div class="clearfix"></div> <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id"></form></div><div id="wpdiscuz_hidden_secondary_form" style="display: none;"><div class="wc-form-wrapper wc-secondary-form-wrapper" id='wc-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'><div class="wpdiscuz-comment-message" style="display: block;"></div><div class="wc-secondary-forms-social-content"></div><form class="wc_comm_form wc-secondary-form-wrapper" method="post" enctype="multipart/form-data"><div class="wc-field-comment"><div class="wc-field-avatararea"> <img src="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2013/05/flag.jpg?fit=48%2C32&ssl=1" width="48" height="32" alt="avatar" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 photo avatar-default"/></div><div class="wpdiscuz-item wc-field-textarea"><div class="wpdiscuz-textarea-wrap "><textarea id="wc-textarea-wpdiscuzuniqueid" pattern=".{3,4000}" maxlength=4000 placeholder="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea><div class="commentTextMaxLength">4000</div></div></div><div class="clearfix"></div></div><div class="wc-form-footer" style="display: none;"><div class="wpd-form-row"><div class="wpd-form-col-left"><div class="wpdiscuz-item wpd-has-icon"><div class="wpd-field-icon"><i class="fa fa-user"></i></div> <input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title=""></div><div class="wpdiscuz-item wpd-has-icon"><div class="wpd-field-icon"><i class="fa fa-at"></i></div> <input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email"></div><div class="wpdiscuz-item wpd-has-icon"><div class="wpd-field-icon"><i class="fa fa-link"></i></div> <input class="wc_website wpd-field" type="text" name="wc_website" value="" placeholder="Website"></div></div><div class="wpd-form-col-right"><div class="wc-field-captcha wpdiscuz-item"><div class="wc-captcha-input"> <input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha" class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code"></div><div class="wc-label wc-captcha-label"> <a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="https://zambia.co.zm/wp-content/plugins/wpdiscuz/utils/captcha/captcha.php?key=c594d26a959241" width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img alt="refresh" class="" src="https://zambia.co.zm/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png.pagespeed.ce.xnCwba7Zi-.png" width="16" height="16"/></a> <input type="hidden" id="c594d26a959241" class="wpdiscuz-cnonce" name="cnonce" value="c594d26a959241"/></div><div class="clearfix"></div></div><div class="wc-field-submit"> <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment"></div></div><div class="clearfix"></div></div></div><div class="clearfix"></div> <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id"></form></div></div><div id="wcThreadWrapper" class="wc-thread-wrapper"><div class="wpdiscuz-comment-pagination"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"><img class="wpdiscuz-loading-bar-img" alt="wpDiscuz" src="https://zambia.co.zm/wp-content/plugins/wpdiscuz/assets/img/loading.gif.pagespeed.ce.X3YWOjgV2z.gif" width="32" height="25"/></div></div></div></div><section id="sidebar"><div id="search-2" class="widget widget_search"><form role="search" method="get" action="/"/> <input type="text" value="" name="s" id="s"/> <input type="image" alt="Search" src="https://zambia.co.zm/images/xsearch.gif.pagespeed.ic.cu8BtWGPDA.png"/></form><div class="clear"></div></div><div id="text-8" class="widget widget_text"><h3 class="title">NEW ZOL MAIL LOGIN</h3><div class="textwidget"><form action="https://passport.yandex.com/for/zambia.co.zm?mode=auth" method="post"><div class="label">ZOL Email: <input tabindex="5" name="login" type="text" value=""/></div><div class="label">Password: <input tabindex="6" maxlength="100" name="passwd" type="password" value=""/></div> <label for="a"><input id="a" tabindex="7" name="twoweeks" type="checkbox" value="yes"/> Remember me</label> <input tabindex="8" name="In" type="submit" value="Log in"/> <input type="hidden" name="retpath" value="http://mail.yandex.com/for/zambia.co.zm"></form><hr> <a href="https://mail.google.com/a/zambia.co.zm/" target="_blank">Old System</a> | <a href="https://zambia.co.zm/mail/register/">Register</a> | <a href="https://zambia.co.zm/mail/settings/">IMAP/POP3 settings</a></div><div class="clear"></div></div><div id="facebook-likebox-2" class="widget widget_facebook_likebox"><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/ZambiaOnline" data-width="340" data-height="600" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ZambiaOnline"><a href="https://www.facebook.com/ZambiaOnline"></a></blockquote></div></div><div class="clear"></div></div><div id="execphp-2" class="widget widget_execphp"><h3 class="title">Dear Zambia</h3><div class="execphpwidget"><ul class="dz"><li><a href="http://zambia.co.zm/dearzambia/viewtopic.php?f=7&t=13515&p=71203#p71203" TARGET="_blank">At face value the British look smart and progressive.</a><div> by <i>bus boy at Taste at Rootz restaurant on 6293 Kwacha road, Lusaka</i> on 21st June 2017, 23:34</div></li><li><a href="http://zambia.co.zm/dearzambia/viewtopic.php?f=21&t=13514&p=71202#p71202" TARGET="_blank">Why did the Bembas steal the Nyanja word nkhuku</a><div> by <i>Cuz</i> on 21st June 2017, 20:21</div></li><li><a href="http://zambia.co.zm/dearzambia/viewtopic.php?f=12&t=13513&p=71201#p71201" TARGET="_blank">Let me blatantly &amp; solemnly confess to having Theophobia</a><div> by <i>Chingelezi</i> on 21st June 2017, 17:02</div></li><li><a href="http://zambia.co.zm/dearzambia/viewtopic.php?f=7&t=13512&p=71200#p71200" TARGET="_blank">Cacomorphobia is almost nonexistent here in Zambia</a><div> by <i>Chingelezi</i> on 21st June 2017, 16:49</div></li><li><a href="http://zambia.co.zm/dearzambia/viewtopic.php?f=21&t=13511&p=71199#p71199" TARGET="_blank">I suppose weightism is not a problem here in Zambia</a><div> by <i>Chingelezi</i> on 21st June 2017, 16:27</div></li><li><a href="http://zambia.co.zm/dearzambia/viewtopic.php?f=16&t=13510&p=71198#p71198" TARGET="_blank">By and large, Zambian drivers lack tachophobia</a><div> by <i>Chingelezi</i> on 21st June 2017, 16:17</div></li><li><a href="http://zambia.co.zm/dearzambia/viewtopic.php?f=24&t=13509&p=71197#p71197" TARGET="_blank">Dog meat annual festival opens in Yulin city, China</a><div> by <i>Chimbwi</i> on 21st June 2017, 14:58</div></li><li><a href="http://zambia.co.zm/dearzambia/viewtopic.php?f=5&t=13508&p=71196#p71196" TARGET="_blank">Why is the taste of a rooster far more superior to the hen's</a><div> by <i>Jombo</i> on 21st June 2017, 01:49</div></li><li><a href="http://zambia.co.zm/dearzambia/viewtopic.php?f=14&t=13507&p=71195#p71195" TARGET="_blank">When I die I would like to donate my brain to science</a><div> by <i>Chibuma</i> on 20th June 2017, 23:14</div></li><li><a href="http://zambia.co.zm/dearzambia/viewtopic.php?f=21&t=13506&p=71194#p71194" TARGET="_blank">Winter Solstice is today, people! let's do chibuku</a><div> by <i>Wosapunzisidwa</i> on 20th June 2017, 22:01</div></li></ul></div><div class="clear"></div></div><div id="execphp-3" class="widget widget_execphp"><h3 class="title">Classifieds</h3><div class="execphpwidget"><ul><li><a href="http://zambia.co.zm/classifieds/viewtopic.php?f=24&t=9718&p=18988#p18988" TARGET="_blank">Hi all i am  - MichaelSnimb</a><div> by <i>MichaelSnimb</i> on 16th June 2017, 09:59</div></li><li><a href="http://zambia.co.zm/classifieds/viewtopic.php?f=28&t=9717&p=18987#p18987" TARGET="_blank">Persian Cats</a><div> by <i></i> on 10th June 2017, 04:09</div></li><li><a href="http://zambia.co.zm/classifieds/viewtopic.php?f=28&t=9716&p=18986#p18986" TARGET="_blank">Pure Bred Dogs</a><div> by <i></i> on 9th June 2017, 18:19</div></li><li><a href="http://zambia.co.zm/classifieds/viewtopic.php?f=28&t=9715&p=18985#p18985" TARGET="_blank">4MMC,BK-EBDP,5F-ADB,4CEC,U47700,A-PVP,HEX-EN,FUB-AMB,4F-PHP</a><div> by <i>lorena</i> on 5th June 2017, 06:47</div></li><li><a href="http://zambia.co.zm/classifieds/viewtopic.php?f=27&t=5736&p=18984#p18984" TARGET="_blank">Do ou want. to sell your kidney</a><div> by <i>Nakambala resident</i> on 1st June 2017, 18:50</div></li><li><a href="http://zambia.co.zm/classifieds/viewtopic.php?f=28&t=9714&p=18982#p18982" TARGET="_blank">Dogs for sale</a><div> by <i></i> on 30th May 2017, 04:48</div></li><li><a href="http://zambia.co.zm/classifieds/viewtopic.php?f=28&t=9713&p=18980#p18980" TARGET="_blank">I'm looking for a wheelbarrow. Cheap but in mint condition</a><div> by <i>No nonsense bricklayer</i> on 19th May 2017, 16:28</div></li><li><a href="http://zambia.co.zm/classifieds/viewtopic.php?f=24&t=9712&p=18979#p18979" TARGET="_blank">SINOTRUK HOWO TIPPER ON PROMOTION!!!</a><div> by <i>William</i> on 18th May 2017, 04:16</div></li><li><a href="http://zambia.co.zm/classifieds/viewtopic.php?f=28&t=9710&p=18978#p18978" TARGET="_blank">Best Alprazolam Powder, Xanax, Percocet, Morphin, Oxy</a><div> by <i></i> on 11th May 2017, 13:13</div></li><li><a href="http://zambia.co.zm/classifieds/viewtopic.php?f=28&t=9711&p=18977#p18977" TARGET="_blank">Buy Percocet, Xanax, Oxycodone, Codeine Actavis Syrup</a><div> by <i></i> on 11th May 2017, 13:11</div></li></ul></div><div class="clear"></div></div> </section></div><div class="clear"></div><div id="footer"><div class="widgetized"><div class="column"><div id="rss-4" class="widget widget_rss"><h3 class="title"><a class="rsswidget" href="http://feeds.bbci.co.uk/news/world/africa/rss.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://zambia.co.zm/wp-includes/images/rss.png.pagespeed.ce.pbBbvyjylL.png" alt="RSS"/></a> <a class="rsswidget" href="http://www.bbc.co.uk/news/">Africa News</a></h3><ul><li><a class='rsswidget' href='http://www.bbc.co.uk/sport/football/40379493'>Morocco international Walid Azaro snubs Europe for Al Ahly</a></li><li><a class='rsswidget' href='http://www.bbc.co.uk/sport/football/40345138'>Liverpool complete Salah deal</a></li><li><a class='rsswidget' href='http://www.bbc.co.uk/news/science-environment-40348890'>Watched chimps change their hunting habits</a></li><li><a class='rsswidget' href='http://www.bbc.co.uk/news/world-africa-40365249'>&#039;Brothers, not strangers&#039;</a></li><li><a class='rsswidget' href='http://www.bbc.co.uk/news/world-africa-40365747'>If the caps fits...</a></li></ul><div class="clear"></div></div></div><div class="column"><div id="text-3" class="widget widget_text"><div class="textwidget"><iframe src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2FZambiaOnline&amp;send=false&amp;layout=button_count&amp;width=300&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21&amp;appId=126428984046484" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:21px;" allowTransparency="true"></iframe></div><div class="clear"></div></div><div id="rss-7" class="widget widget_rss"><h3 class="title"><a class="rsswidget" href="http://news.google.com/news?pz=1&#038;cf=all&#038;ned=us&#038;hl=en&#038;topic=b&#038;output=rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://zambia.co.zm/wp-includes/images/rss.png.pagespeed.ce.pbBbvyjylL.png" alt="RSS"/></a> <a class="rsswidget" href="https://news.google.com/news?hl=en&#038;pz=1&#038;ned=us&#038;topic=b">Business News</a></h3><ul><li><a class='rsswidget' href='http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNELGm00hMM4v_CeIWZOdbX9lXiLAA&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779538349789&#038;ei=poxMWZiMI-LV3AGJhpDwAg&#038;url=http://www.slate.com/articles/news_and_politics/interrogation/2017/06/is_the_mess_at_uber_all_travis_kalanick_s_fault.html'>He Moved Fast and Broke Uber - Slate Magazine</a></li><li><a class='rsswidget' href='http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNFwHjcVC-cZWxNIz9bxJrM-fpRTWA&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779537394028&#038;ei=poxMWZiMI-LV3AGJhpDwAg&#038;url=https://www.fool.com/investing/2017/06/22/grocery-aisles-and-e-commerce-collide-with-whole-f.aspx'>Grocery Aisles and E-Commerce Collide With Whole Foods-Amazon Deal - Motley Fool</a></li><li><a class='rsswidget' href='http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNFT67iddHVauazBbEAf29xeCrxNmQ&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779538631255&#038;ei=poxMWZiMI-LV3AGJhpDwAg&#038;url=http://www.reuters.com/article/us-usa-brazil-beef-idUSKBN19D2VE?il%3D0'>US bans fresh Brazil beef imports over safety concerns - Reuters</a></li><li><a class='rsswidget' href='http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNFuIlvPlFNDfeWmUueWasGV36-X2Q&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779536151156&#038;ei=poxMWZiMI-LV3AGJhpDwAg&#038;url=http://www.latimes.com/business/la-fi-qatar-american-airlines-20170622-story.html'>Qatar Airways seeks 10% stake in American Airlines amid Middle East dispute - Los Angeles Times</a></li><li><a class='rsswidget' href='http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNHjpYV_HerbufZU3dASGdWaaLgxFA&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779538191509&#038;ei=poxMWZiMI-LV3AGJhpDwAg&#038;url=https://www.reuters.com/article/us-usa-banks-stress-idUSKBN19D2OC'>Biggest US banks clear first hurdle in Fed&#039;s annual stress tests - Reuters</a></li></ul><div class="clear"></div></div></div><div class="column"><div id="rss-5" class="widget widget_rss"><h3 class="title"><a class="rsswidget" href="http://news.google.com/news?pz=1&#038;cf=all&#038;ned=us&#038;hl=en&#038;topic=w&#038;output=rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://zambia.co.zm/wp-includes/images/rss.png.pagespeed.ce.pbBbvyjylL.png" alt="RSS"/></a> <a class="rsswidget" href="https://news.google.com/news?hl=en&#038;pz=1&#038;ned=us&#038;topic=w">World News</a></h3><ul><li><a class='rsswidget' href='http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNFhKu7vs2PpsW9GDZwWRHwRetRrHg&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779538474277&#038;ei=p4xMWej4BImR3AGxlY6YDw&#038;url=https://www.washingtonpost.com/local/virginia-man-charged-with-giving-secret-documents-to-china/2017/06/22/a445bdb6-57c0-11e7-840b-512026319da7_story.html'>Virginia man charged with giving secret documents to China - Washington Post</a></li><li><a class='rsswidget' href='http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNHvhMFdFJQr_alKQUv4F6snE6Uj1A&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779538696873&#038;ei=p4xMWej4BImR3AGxlY6YDw&#038;url=http://www.espn.com/nfl/story/_/id/19711821/new-york-jets-owner-woody-johnson'>Jets owner Woody Johnson asked to be US ambassador to the UK - ESPN</a></li><li><a class='rsswidget' href='http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNEQpFJztWo0bD0vsPomzBVwoMQ2gw&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779537429184&#038;ei=p4xMWej4BImR3AGxlY6YDw&#038;url=https://www.nytimes.com/2017/06/22/us/politics/trump-comey-tapes.html'>Trump Says He Did Not Tape Comey Conversations - New York Times</a></li><li><a class='rsswidget' href='http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNEzFWNhI36o673YI_6RJGfG63Y27Q&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779538184131&#038;ei=p4xMWej4BImR3AGxlY6YDw&#038;url=http://www.businessinsider.com/trump-mexico-2nd-deadliest-country-in-the-world-2017-6'>Trump called Mexico the 2nd-deadliest country in the world, but the numbers say differently - Business Insider</a></li><li><a class='rsswidget' href='http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNH5a8bXvRmwyxH1ZqeXjU9ZbLNQYQ&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779536660137&#038;ei=p4xMWej4BImR3AGxlY6YDw&#038;url=http://www.reuters.com/article/us-india-usa-idUSKBN19D0SF?il%3D0'>US set to approve India&#039;s purchase of drones before Modi visit - Reuters</a></li></ul><div class="clear"></div></div></div><div class="column last"><div id="rss-6" class="widget widget_rss"><h3 class="title"><a class="rsswidget" href="http://news.google.com/news?pz=1&#038;js=0&#038;cf=all&#038;ned=us&#038;hl=en&#038;topic=snc&#038;output=rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://zambia.co.zm/wp-includes/images/rss.png.pagespeed.ce.pbBbvyjylL.png" alt="RSS"/></a> <a class="rsswidget" href="https://news.google.com/news?hl=en&#038;js=0&#038;pz=1&#038;ned=us&#038;topic=snc">Science News</a></h3><ul><li><a class='rsswidget' href='http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNHeLXR-4D77WRRD6JOLg_86Vg-Rqw&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779538380974&#038;ei=c35MWfD4EczS3AHkva24Dw&#038;url=https://www.bostonglobe.com/metro/obituaries/2017/06/22/jerry-nelson-designer-segmented-telescope-dies/Y4NMuaeJ680VmhcFFSKpEI/story.html'>Jerry Nelson, designer of the segmented telescope, dies at 73 - The Boston Globe</a></li><li><a class='rsswidget' href='http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNE9I2-ja_W8oOh8k-8Zt3DRaawxLA&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779538421226&#038;ei=c35MWfD4EczS3AHkva24Dw&#038;url=http://www.latimes.com/science/sciencenow/la-sci-sn-bird-egg-shape-20170622-story.html'>Why are some eggs round and others pointy? It may have to do with how well a bird flies - Los Angeles Times</a></li><li><a class='rsswidget' href='http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNHkR99UMRXk2N6KlBF-jJwn59lJPg&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779537323193&#038;ei=c35MWfD4EczS3AHkva24Dw&#038;url=https://www.space.com/37295-possible-planet-10.html'>Planet 10? Another Earth-Size World May Lurk in the Outer Solar System - Space.com</a></li><li><a class='rsswidget' href='http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNEiyV5Hdf1YpzjxeIxOF0kOjUxCdQ&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779536324618&#038;ei=c35MWfD4EczS3AHkva24Dw&#038;url=https://www.geekwire.com/2017/stephen-hawking-lays-plan-settling-space-moon-mars-stars/'>Stephen Hawking lays out plan for settling space, from moon and Mars to the stars - GeekWire</a></li><li><a class='rsswidget' href='http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNGYFjqaKW4-jpHbjk8Ypd2GAjLCSQ&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779538172729&#038;ei=c35MWfD4EczS3AHkva24Dw&#038;url=http://www.huffingtonpost.com/entry/goop-stickers-nasa_us_594c02e8e4b0a3a837be5b01'>Goop Deletes Yet Another Strange Health Claim After Getting Fact-Checked By NASA - HuffPost</a></li></ul><div class="clear"></div></div></div><div class="clear"></div></div><div id="navbar_bottom"><div class="menu-bottom-container"><ul id="menu-bottom" class="menu"><li id="menu-item-37874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-37874">&bull;&nbsp;&nbsp; <a href="https://zambia.co.zm/">Home</a></li><li id="menu-item-65766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65766">&bull;&nbsp;&nbsp; <a href="https://zambia.co.zm/mail/">ZOL Mail</a></li><li id="menu-item-37954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37954">&bull;&nbsp;&nbsp; <a href="http://banknet.co.zm">Banknet</a></li><li id="menu-item-37939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37939">&bull;&nbsp;&nbsp; <a href="https://zambia.co.zm/dearzambia/">Dear Zambia</a></li><li id="menu-item-37875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37875">&bull;&nbsp;&nbsp; <a href="https://zambia.co.zm/contact-us/">Contact Us</a></li><li id="menu-item-60506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60506">&bull;&nbsp;&nbsp; <a href="https://zambia.co.zm/wp-admin/">Login</a></li><li class="menu">&bull;</li></ul></div></div></div></div><div id="toTop"></div><div id="post-footer-wrap"><strong>DISLAIMER:</strong> Opinions expressed by visitors to <a href="https://zambia.co.zm">Zambia Online</a> are not necessarily shared by <a href="https://zambia.co.zm">Zambia Online</a> or <a href="http://moneynet.zambia.co.zm">Moneynet Enterprises</a>, the site managers.<br> Copyright &copy; 1997 - 2017, <a href="https://zambia.co.zm">Zambia Online</a>. Website designed and maintained by <a href="http://moneynet.zambia.co.zm">Moneynet Enterprises Ltd</a>.</div></div></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1498228393 -->