<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB"><head><link rel="stylesheet" href="https://zambia.co.zm/wp-content/cache/min/1/c8e4584e9bca7a5829bd6858a6fec3f3.css" data-minify="1"/><link rel="stylesheet" href="https://zambia.co.zm/wp-content/cache/min/1/8ae7702bfd622a218ecd76e333ca257e.css" data-minify="1"/><link rel="stylesheet" href="https://zambia.co.zm/wp-content/cache/min/1/e952b0e55faae97177fa4d4530aea8ad.css" data-minify="1"/><script src="https://zambia.co.zm/wp-content/cache/min/1/c3bd3120af1c803a1e25ebbb9fd479d9.js" data-minify="1"></script><script src="https://zambia.co.zm/wp-content/cache/min/1/795fc8c9fc4e43f8fb6402761acb8b3d.js" data-minify="1"></script><script src="https://zambia.co.zm/wp-content/cache/min/1/bc92a48df2c87d8e360a7c13d3f52a85.js" data-minify="1"></script> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width; initial-scale=1.0"><meta name="title" content="Come in numbers, Kanyama rally is on – GBM — Zambia Online"><title>Come in numbers, Kanyama rally is on – GBM — Zambia Online</title><link rel="alternate" type="application/rss+xml" title="Zambia Online RSS Feed" href="https://zambia.co.zm/feed/" /><link rel="pingback" href="https://zambia.co.zm/xmlrpc.php" /><link rel="shortcut icon" href="https://zambia.co.zm/favicon.png" type="image/x-icon" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Zambia Online &raquo; Come in numbers, Kanyama rally is on – GBM Comments Feed" href="https://zambia.co.zm/news/headlines/2017/10/21/come-in-numbers-kanyama-rally-is-on-gbm/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><style id='jetpack_facebook_likebox-inline-css' type='text/css'>.widget_facebook_likebox{overflow:hidden}</style> <script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script> <script type='text/javascript'>var wpdiscuzAjaxObj={"url":"https:\/\/zambia.co.zm\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"Show Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"asc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"1","commentTextMaxLength":4000,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"facebookAppID":"","version":"4.0.8","wc_post_id":179415,"loadLastCommentId":null,"wc_captcha_show_for_guest":"1","wc_captcha_show_for_members":"0","is_email_field_required":"1"}};</script> <script type='text/javascript'>var quotescollectionAjax={"ajaxUrl":"https:\/\/zambia.co.zm\/wp-admin\/admin-ajax.php","nonce":"58dd340352","nextQuote":"Next quote \u00bb","loading":"Loading...","error":"Error getting quote","autoRefreshMax":"20","autoRefreshCount":"0"};</script> <link rel='https://api.w.org/' href='https://zambia.co.zm/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zambia.co.zm/xmlrpc.php?rsd" /><link rel='prev' title='UPND rally in cholera fix' href='https://zambia.co.zm/news/headlines/2017/10/21/upnd-rally-in-cholera-fix/' /><meta name="generator" content="WordPress 4.8.2" /><link rel="canonical" href="https://zambia.co.zm/news/headlines/2017/10/21/come-in-numbers-kanyama-rally-is-on-gbm/" /><link rel='shortlink' href='https://wp.me/p1VJ3b-KFN' /><link rel="alternate" type="application/json+oembed" href="https://zambia.co.zm/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzambia.co.zm%2Fnews%2Fheadlines%2F2017%2F10%2F21%2Fcome-in-numbers-kanyama-rally-is-on-gbm%2F" /><link rel="alternate" type="text/xml+oembed" href="https://zambia.co.zm/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzambia.co.zm%2Fnews%2Fheadlines%2F2017%2F10%2F21%2Fcome-in-numbers-kanyama-rally-is-on-gbm%2F&#038;format=xml" /><style type="text/css">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</style><link rel='dns-prefetch' href='//v0.wordpress.com'><link rel='dns-prefetch' href='//widgets.wp.com'><link rel='dns-prefetch' href='//s0.wp.com'><link rel='dns-prefetch' href='//0.gravatar.com'><link rel='dns-prefetch' href='//1.gravatar.com'><link rel='dns-prefetch' href='//2.gravatar.com'><link rel='dns-prefetch' href='//i0.wp.com'><link rel='dns-prefetch' href='//i1.wp.com'><link rel='dns-prefetch' href='//i2.wp.com'><meta property="og:type" content="article" /><meta property="og:title" content="Come in numbers, Kanyama rally is on – GBM" /><meta property="og:url" content="https://zambia.co.zm/news/headlines/2017/10/21/come-in-numbers-kanyama-rally-is-on-gbm/" /><meta property="og:description" content="UPND vice-president Geoffrey Bwalya Mwamba says the planned public rally scheduled for Sunday in Kanyama will go ahead despite a warning from the Ministry of Health over the cholera outbreak. But M…" /><meta property="article:published_time" content="2017-10-21T05:09:06+00:00" /><meta property="article:modified_time" content="2017-10-21T05:09:07+00:00" /><meta property="article:author" content="https://www.facebook.com/ZambiaOnline" /><meta property="og:site_name" content="Zambia Online" /><meta property="og:image" content="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2017/10/1a561bec8721eb69a9cb2427b8850d61.jpeg?fit=620%2C400&amp;ssl=1" /><meta property="og:image:width" content="620" /><meta property="og:image:height" content="400" /><meta property="og:locale" content="en_GB" /><meta name="twitter:image" content="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2017/10/1a561bec8721eb69a9cb2427b8850d61.jpeg?fit=620%2C400&#038;ssl=1&#038;w=640" /><meta name="twitter:card" content="summary_large_image" /> <script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://zambia.co.zm/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script></head><body class="post-template-default single single-post postid-179415 single-format-standard"><div id="top_bg"><div id="pre-header"><ul id="social-links"><li><a href="http://www.facebook.com/ZambiaOnline" rel="external,nofollow"><img src="https://zambia.co.zm/wp-content/themes/ZOL/images/icons/ic_facebook.png" alt="" /></a></li><li><a href="https://zambia.co.zm/feed/"><img src="https://zambia.co.zm/wp-content/themes/ZOL/images/icons/ic_rss.png" alt="" /></a></li></ul><div id="navbar" class="navbar_top"><ul id="mainmenu" class="dropdown"><li id="ZOL"><a href="https://zambia.co.zm">Zambia Online</a></li><li id="menu-item-65769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-65769"><a href="https://zambia.co.zm/mail/">ZOL Mail</a><ul  class="sub-menu"><li id="menu-item-69244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69244"><a href="https://zambia.co.zm/mail/recover-mailbox/">Recover Old ZOL Mailbox</a></li><li id="menu-item-65770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65770"><a href="https://zambia.co.zm/mail/register/">Register New ZOL Email</a></li><li id="menu-item-65771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65771"><a href="https://zambia.co.zm/mail/settings/">ZOL Mail IMAP/POP3 Settings</a></li></ul></li><li id="menu-item-37943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37943"><a>Banks</a></li><li id="menu-item-37944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37944"><a>Insurance</a></li><li id="menu-item-37947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37947"><a href="https://zambia.co.zm/dearzambia/">Dear Zambia</a></li><li id="menu-item-37948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37948"><a href="https://zambia.co.zm/classifieds/">Classifieds</a></li><li id="menu-item-37949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37949"><a href="https://zambia.co.zm/social/">Social Forum</a></li><li id="menu-item-37946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37946"><a href="https://zambia.co.zm/zamchat/">ZamChat</a></li><li id="menu-item-37950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37950"><a href="https://zambia.co.zm/events/">Events</a></li></ul></div></div><div class="clear"></div><div class="wrap wide"> <header id="header"><div id="flag"><img src="https://zambia.co.zm/images/flag.gif" title="Zambian Flag" alt="Zambian Flag"></div><div id="logo_wrap"><div id="logo"> <a href="https://zambia.co.zm" title="The national homepage of Zambia"><img src="https://zambia.co.zm/images/zol_small.jpg" alt="Zambia Online" /></a></div></div><div id="navbar" class="navbar_bg"><ul id="mainmenu" class="dropdown"><li id="menu-item-37862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-37862"><a href="https://zambia.co.zm/">Home</a></li><li id="menu-item-37955" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-37955"><a href="https://zambia.co.zm/news/">News</a><ul  class="sub-menu"><li id="menu-item-37870" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37870"><a href="https://zambia.co.zm/news/headlines/">Headlines</a><ul class="sub-menu"><li id="menu-item-37870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37870 menu_teaser"><a href="https://zambia.co.zm/news/headlines/2017/10/21/come-in-numbers-kanyama-rally-is-on-gbm/" title="Come in numbers, Kanyama rally is on – GBM"><h6>Come in numbers, Kanyama rally is on – GBM</h6><div class="newsitem"><img width="60" height="37" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2017/10/1a561bec8721eb69a9cb2427b8850d61.jpeg?resize=60%2C37&amp;ssl=1" class="menu_thumbnail wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2017/10/1a561bec8721eb69a9cb2427b8850d61.jpeg?resize=60%2C37 60w, https://i1.wp.com/zambia.co.zm/wp-content/uploads/2017/10/1a561bec8721eb69a9cb2427b8850d61.jpeg?zoom=2&amp;resize=60%2C37 120w, https://i1.wp.com/zambia.co.zm/wp-content/uploads/2017/10/1a561bec8721eb69a9cb2427b8850d61.jpeg?zoom=3&amp;resize=60%2C37 180w" data-lazy-sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="179416" data-permalink="https://zambia.co.zm/news/headlines/2017/10/21/come-in-numbers-kanyama-rally-is-on-gbm/attachment/1a561bec8721eb69a9cb2427b8850d61-jpeg-2/" data-orig-file="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2017/10/1a561bec8721eb69a9cb2427b8850d61.jpeg?fit=620%2C400&amp;ssl=1" data-orig-size="620,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1a561bec8721eb69a9cb2427b8850d61.jpeg" data-image-description="" data-medium-file="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2017/10/1a561bec8721eb69a9cb2427b8850d61.jpeg?fit=300%2C194&amp;ssl=1" data-large-file="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2017/10/1a561bec8721eb69a9cb2427b8850d61.jpeg?fit=620%2C400&amp;ssl=1" /><noscript><img width="60" height="37" src="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2017/10/1a561bec8721eb69a9cb2427b8850d61.jpeg?resize=60%2C37&amp;ssl=1" class="menu_thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2017/10/1a561bec8721eb69a9cb2427b8850d61.jpeg?resize=60%2C37 60w, https://i1.wp.com/zambia.co.zm/wp-content/uploads/2017/10/1a561bec8721eb69a9cb2427b8850d61.jpeg?zoom=2&amp;resize=60%2C37 120w, https://i1.wp.com/zambia.co.zm/wp-content/uploads/2017/10/1a561bec8721eb69a9cb2427b8850d61.jpeg?zoom=3&amp;resize=60%2C37 180w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="179416" data-permalink="https://zambia.co.zm/news/headlines/2017/10/21/come-in-numbers-kanyama-rally-is-on-gbm/attachment/1a561bec8721eb69a9cb2427b8850d61-jpeg-2/" data-orig-file="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2017/10/1a561bec8721eb69a9cb2427b8850d61.jpeg?fit=620%2C400&amp;ssl=1" data-orig-size="620,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1a561bec8721eb69a9cb2427b8850d61.jpeg" data-image-description="" data-medium-file="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2017/10/1a561bec8721eb69a9cb2427b8850d61.jpeg?fit=300%2C194&amp;ssl=1" data-large-file="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2017/10/1a561bec8721eb69a9cb2427b8850d61.jpeg?fit=620%2C400&amp;ssl=1" /></noscript>UPND vice-president Geoffrey Bwalya Mwamba says the planned public rally scheduled for Sunday in Kanyama will go ahead despite a....</div></a><li class="menu-item menu-item-type-post_type menu-item-object-page menu_teaser"><h6 class="menu_line"><a href="https://zambia.co.zm/news/headlines/2017/10/21/upnd-rally-in-cholera-fix/" title="UPND rally in cholera fix">UPND rally in cholera fix</a></h6><h6 class="menu_line"><a href="https://zambia.co.zm/news/headlines/2017/10/21/chief-chizela-faces-possession-charge-over-mukula-logs/" title="Chief Chizela faces possession charge over mukula logs">Chief Chizela faces possession charge over mukula logs</a></h6><h6 class="menu_line"><a href="https://zambia.co.zm/news/headlines/2017/10/21/lungu-biggest-fighter-against-corruption/" title="‘Lungu biggest fighter against corruption’">‘Lungu biggest fighter against corruption’</a></h6></li></ul></li><li id="menu-item-37872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37872"><a href="https://zambia.co.zm/news/local-news/">Local News</a><ul class="sub-menu"><li id="menu-item-37872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37872 menu_teaser"><a href="https://zambia.co.zm/news/local-news/2012/09/29/hundreds-send-off-mama-betty/" title="Hundreds send off Mama Betty"><h6>Hundreds send off Mama Betty</h6><div class="newsitem"><img width="60" height="37" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2012/09/53298.jpg?resize=60%2C37&amp;ssl=1" class="menu_thumbnail wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2012/09/53298.jpg?zoom=2&amp;resize=60%2C37 120w, https://i1.wp.com/zambia.co.zm/wp-content/uploads/2012/09/53298.jpg?zoom=3&amp;resize=60%2C37 180w" data-lazy-sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="53299" data-permalink="https://zambia.co.zm/news/local-news/2012/09/29/hundreds-send-off-mama-betty/attachment/mama-betty/" data-orig-file="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2012/09/53298.jpg?fit=300%2C300&amp;ssl=1" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Mama Betty" data-image-description="" data-medium-file="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2012/09/53298.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2012/09/53298.jpg?fit=300%2C300&amp;ssl=1" /><noscript><img width="60" height="37" src="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2012/09/53298.jpg?resize=60%2C37&amp;ssl=1" class="menu_thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2012/09/53298.jpg?zoom=2&amp;resize=60%2C37 120w, https://i1.wp.com/zambia.co.zm/wp-content/uploads/2012/09/53298.jpg?zoom=3&amp;resize=60%2C37 180w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="53299" data-permalink="https://zambia.co.zm/news/local-news/2012/09/29/hundreds-send-off-mama-betty/attachment/mama-betty/" data-orig-file="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2012/09/53298.jpg?fit=300%2C300&amp;ssl=1" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Mama Betty" data-image-description="" data-medium-file="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2012/09/53298.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2012/09/53298.jpg?fit=300%2C300&amp;ssl=1" /></noscript>MAMA Betty. By STEVEN MVULA A SEA of mourners clad in black turned up to give former First Lady Betty....</div></a><li class="menu-item menu-item-type-post_type menu-item-object-page menu_teaser"><h6 class="menu_line"><a href="https://zambia.co.zm/news/local-news/2012/09/29/link-zambia-8000-will-boost-tourism-us-senator/" title="Link Zambia-8000 will boost tourism US Senator">Link Zambia-8000 will boost tourism US Senator</a></h6><h6 class="menu_line"><a href="https://zambia.co.zm/news/local-news/2012/09/12/north-west-minister-keeps-seat/" title="North-West minister keeps seat">North-West minister keeps seat</a></h6><h6 class="menu_line"><a href="https://zambia.co.zm/news/local-news/2012/09/12/children-should-benefit-from-hiv-vaccine/" title="&#8216;Children should benefit from HIV vaccine&#8217;">&#8216;Children should benefit from HIV vaccine&#8217;</a></h6></li></ul></li><li id="menu-item-37867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37867"><a href="https://zambia.co.zm/news/business/">Business News</a><ul class="sub-menu"><li id="menu-item-37867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37867 menu_teaser"><a href="https://zambia.co.zm/news/business/2013/02/12/state-to-decide-on-10-p-c-concentrates-tax-request/" title="State to decide on 10 p.c concentrates tax request"><h6>State to decide on 10 p.c concentrates tax request</h6><div class="newsitem"><img width="60" height="37" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2013/02/56502.jpg?resize=60%2C37&amp;ssl=1" class="menu_thumbnail wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2013/02/56502.jpg?zoom=2&amp;resize=60%2C37 120w, https://i1.wp.com/zambia.co.zm/wp-content/uploads/2013/02/56502.jpg?zoom=3&amp;resize=60%2C37 180w" data-lazy-sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="56503" data-permalink="https://zambia.co.zm/news/business/2013/02/12/state-to-decide-on-10-p-c-concentrates-tax-request/attachment/state-to-decide-on-10-p-c-concentrates-tax-request-2/" data-orig-file="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2013/02/56502.jpg?fit=300%2C174&amp;ssl=1" data-orig-size="300,174" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="State to decide on 10 p.c concentrates tax request" data-image-description="" data-medium-file="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2013/02/56502.jpg?fit=300%2C174&amp;ssl=1" data-large-file="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2013/02/56502.jpg?fit=300%2C174&amp;ssl=1" /><noscript><img width="60" height="37" src="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2013/02/56502.jpg?resize=60%2C37&amp;ssl=1" class="menu_thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2013/02/56502.jpg?zoom=2&amp;resize=60%2C37 120w, https://i1.wp.com/zambia.co.zm/wp-content/uploads/2013/02/56502.jpg?zoom=3&amp;resize=60%2C37 180w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="56503" data-permalink="https://zambia.co.zm/news/business/2013/02/12/state-to-decide-on-10-p-c-concentrates-tax-request/attachment/state-to-decide-on-10-p-c-concentrates-tax-request-2/" data-orig-file="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2013/02/56502.jpg?fit=300%2C174&amp;ssl=1" data-orig-size="300,174" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="State to decide on 10 p.c concentrates tax request" data-image-description="" data-medium-file="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2013/02/56502.jpg?fit=300%2C174&amp;ssl=1" data-large-file="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2013/02/56502.jpg?fit=300%2C174&amp;ssl=1" /></noscript>MUKANGA By GIDEON THOLE  &#8211; GOVERNMENT is yet to make a decision on calls by the Zambian mining industry for....</div></a><li class="menu-item menu-item-type-post_type menu-item-object-page menu_teaser"><h6 class="menu_line"><a href="https://zambia.co.zm/news/business/2013/02/08/kcm-to-create-600-jobs/" title="KCM to create 600 jobs">KCM to create 600 jobs</a></h6><h6 class="menu_line"><a href="https://zambia.co.zm/news/business/2013/02/07/tazara-restores-container-handling-capacity/" title="TAZARA restores container handling capacity">TAZARA restores container handling capacity</a></h6><h6 class="menu_line"><a href="https://zambia.co.zm/news/business/2013/02/07/south-africa-wont-abandon-trade-with-zambia/" title="&#8216;South Africa won&#8217;t abandon trade with Zambia&#8217;">&#8216;South Africa won&#8217;t abandon trade with Zambia&#8217;</a></h6></li></ul></li><li id="menu-item-38059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38059"><a href="https://zambia.co.zm/news/editorials/">Editorials</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu_teaser"></li></ul></li><li id="menu-item-37873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37873"><a href="https://zambia.co.zm/news/sport/">Sport</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu_teaser"></li></ul></li></ul></li><li id="menu-item-37965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37965"><a href="https://zambia.co.zm/zol_articles/">Articles</a><ul class="sub-menu"><li id="menu-item-37965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37965 menu_teaser zol_articles"><a href="https://zambia.co.zm/zol_articles/2016/11/15/ndola-a-tourist-city-in-the-bud/" title="Ndola &#8211; A Tourist City in the Bud"><h6>Ndola &#8211; A Tourist City in the Bud</h6><div class="newsitem"><img width="60" height="37" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2016/11/Picture-205.jpg?resize=60%2C37&amp;ssl=1" class="menu_thumbnail wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2016/11/Picture-205.jpg?resize=60%2C37 60w, https://i1.wp.com/zambia.co.zm/wp-content/uploads/2016/11/Picture-205.jpg?zoom=2&amp;resize=60%2C37 120w, https://i1.wp.com/zambia.co.zm/wp-content/uploads/2016/11/Picture-205.jpg?zoom=3&amp;resize=60%2C37 180w" data-lazy-sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="98920" data-permalink="https://zambia.co.zm/zol_articles/2016/11/15/ndola-a-tourist-city-in-the-bud/attachment/picture-205/" data-orig-file="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2016/11/Picture-205.jpg?fit=2816%2C2112&amp;ssl=1" data-orig-size="2816,2112" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX L1&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1145237001&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18.6&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.00585137507314&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="picture-205" data-image-description="" data-medium-file="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2016/11/Picture-205.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2016/11/Picture-205.jpg?fit=1024%2C768&amp;ssl=1" /><noscript><img width="60" height="37" src="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2016/11/Picture-205.jpg?resize=60%2C37&amp;ssl=1" class="menu_thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2016/11/Picture-205.jpg?resize=60%2C37 60w, https://i1.wp.com/zambia.co.zm/wp-content/uploads/2016/11/Picture-205.jpg?zoom=2&amp;resize=60%2C37 120w, https://i1.wp.com/zambia.co.zm/wp-content/uploads/2016/11/Picture-205.jpg?zoom=3&amp;resize=60%2C37 180w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="98920" data-permalink="https://zambia.co.zm/zol_articles/2016/11/15/ndola-a-tourist-city-in-the-bud/attachment/picture-205/" data-orig-file="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2016/11/Picture-205.jpg?fit=2816%2C2112&amp;ssl=1" data-orig-size="2816,2112" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX L1&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1145237001&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18.6&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.00585137507314&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="picture-205" data-image-description="" data-medium-file="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2016/11/Picture-205.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2016/11/Picture-205.jpg?fit=1024%2C768&amp;ssl=1" /></noscript>WHEN you think of Zambia, likely you even hear the &#8216;thundering smoke&#8217; of the Victoria fall. But there are other....</div></a><li class="menu-item menu-item-type-post_type menu-item-object-page menu_teaser zol_articles"><h6 class="menu_line"><a href="https://zambia.co.zm/zol_articles/2016/07/15/dear-next-zambian-president-part-two/" title="Dear Next Zambian President &#8211; Part Two">Dear Next Zambian President &#8211; Part Two</a></h6><h6 class="menu_line"><a href="https://zambia.co.zm/zol_articles/2015/08/13/zambia-online-mail-update-on-google-system/" title="Zambia Online Mail Update on Google System">Zambia Online Mail Update on Google System</a></h6><h6 class="menu_line"><a href="https://zambia.co.zm/zol_articles/2015/07/29/the-simple-solution-for-loadshedding/" title="The “Simple” Solution for Loadshedding">The “Simple” Solution for Loadshedding</a></h6></li></ul></li><li id="menu-item-61760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61760"><a href="https://zambia.co.zm/notices/">Notices</a></li><li id="menu-item-37876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37876"><a>Zambia</a><ul  class="sub-menu"><li id="menu-item-37877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37877"><a href="http://en.wikipedia.org/wiki/Zambia">Wikipedia</a></li><li id="menu-item-37878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37878"><a href="http://https://www.cia.gov/library/publications/the-world-factbook/geos/za.html">CIA Fact Book</a></li><li id="menu-item-37880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37880"><a href="http://www.infoplease.com/ipa/A0108165.html">Infoplease Profile</a></li><li id="menu-item-37881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37881"><a href="http://news.bbc.co.uk/2/hi/africa/country_profiles/1069294.stm">BBC Profile</a></li><li id="menu-item-37882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37882"><a href="http://maps.google.com/maps?q=zambia&amp;hl=en&amp;lr=&amp;ie=UTF-8&amp;um=1&amp;sa=X&amp;oi=geocode_result&amp;resnum=14&amp;ct=title">Map</a></li><li id="menu-item-37883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37883"><a href="http://www.zambiatourism.com/">Tourism Board</a></li><li id="menu-item-37884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37884"><a href="http://www.statehouse.gov.zm/">State House</a></li><li id="menu-item-37885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37885"><a href="http://www.boz.zm/">Bank of Zambia</a></li></ul></li><li id="menu-item-37886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37886"><a>Media</a><ul  class="sub-menu"><li id="menu-item-37930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37930"><a>Papers</a><ul  class="sub-menu"><li id="menu-item-37887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37887"><a href="http://www.postzambia.com/">The Post Online</a></li><li id="menu-item-37888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37888"><a href="http://www.times.co.zm/">Times of Zambia</a></li><li id="menu-item-37889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37889"><a href="http://www.daily-mail.co.zm/">Daily Mail</a></li><li id="menu-item-37890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37890"><a href="http://www.lusakatimes.com/">Lusaka Times</a></li><li id="menu-item-37891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37891"><a href="http://www.zambianwatchdog.com/">Zambian Watchdog</a></li><li id="menu-item-37894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37894"><a href="http://www.zambia24.com/">Zambia 24</a></li><li id="menu-item-58324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58324"><a href="http://zambiadailynation.com/">The Daily Nation</a></li><li id="menu-item-37895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37895"><a href="http://www.tumfweko.com/">Tumfweko</a></li><li id="menu-item-37896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37896"><a href="http://allafrica.com/zambia/">AllAfrica Zambia</a></li><li id="menu-item-37897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37897"><a href="http://af.reuters.com/news/country/?type=zambiaNews">Reuters Zambia</a></li></ul></li><li id="menu-item-37929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37929"><a>TV</a><ul  class="sub-menu"><li id="menu-item-37892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37892"><a href="http://www.muvitv.com/">MUVI TV</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu_teaser"></li></ul></li><li id="menu-item-37893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37893"><a href="http://www.znbc.co.zm/">ZNBC</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu_teaser"></li></ul></li></ul></li><li id="menu-item-37898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37898"><a>Live Radio</a><ul  class="sub-menu"><li id="menu-item-37922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37922"><a>Adult Contemporary</a><ul  class="sub-menu"><li id="menu-item-37912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37912"><a href="http://tunein.com/radio/5-FM-Radio-899-s110036/">5 FM</a></li><li id="menu-item-37907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37907"><a href="http://tunein.com/radio/Flava-FM-877-s105323/">Flava FM</a></li><li id="menu-item-37905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37905"><a href="http://tunein.com/radio/Hot-FM-877-s131737/">HOT FM</a></li><li id="menu-item-37899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37899"><a href="http://tunein.com/radio/Radio-Phoenix-895-s86519/">Phoenix</a></li><li id="menu-item-37900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37900"><a href="http://tunein.com/radio/Q-FM-891-s110024/">QFM</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu_teaser"></li></ul></li><li id="menu-item-37908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37908"><a href="http://tunein.com/radio/Yar-FM-898-s110045/">YAR FM</a></li><li id="menu-item-37909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37909"><a href="http://tunein.com/radio/Zambezi-FM-Radio-1077-s141596/">Zambezi FM</a></li></ul></li><li id="menu-item-37921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37921"><a>State Owned</a><ul  class="sub-menu"><li id="menu-item-37914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37914"><a href="http://tunein.com/radio/Parliament-Radio-926-s110048/">Parliament</a></li><li id="menu-item-37902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37902"><a href="http://tunein.com/radio/ZNBC-R1-1026-s6446/">ZNBC 1</a></li><li id="menu-item-37901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37901"><a href="http://tunein.com/radio/ZNBC-Radio-4-882-s6443/">ZNBC 4</a></li></ul></li><li id="menu-item-37919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37919"><a>Religious</a><ul  class="sub-menu"><li id="menu-item-37913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37913"><a href="http://tunein.com/radio/Chikuni-Radio-919-s47636/">Chikuni</a></li><li id="menu-item-37911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37911"><a href="http://tunein.com/radio/Radio-Christian-Voice-Zambia-1062-s6447/">Christian Voice</a></li><li id="menu-item-37918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37918"><a href="http://tunein.com/radio/Radio-Dove-915-s110034/">Dove</a></li><li id="menu-item-37904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37904"><a href="http://tunein.com/radio/Icengelo-Radio-1022-s105324/">Icengelo</a></li><li id="menu-item-37910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37910"><a href="http://tunein.com/radio/Radio-Maranatha-1035-s110042/">Maranatha</a></li><li id="menu-item-37917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37917"><a href="http://tunein.com/radio/Radio-Maria-(Zambia)-900-s6449/">Maria</a></li><li id="menu-item-37903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37903"><a href="http://tunein.com/radio/Yatsani-Radio-991-s47637/">Yatsani</a></li></ul></li><li id="menu-item-37920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37920"><a>Community</a><ul  class="sub-menu"><li id="menu-item-37906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37906"><a href="http://tunein.com/radio/Breeze-996-s110046/">Breeze FM</a></li><li id="menu-item-37916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37916"><a href="http://tunein.com/radio/Radio-Liambayi-1019-s110040/">Liambayi</a></li><li id="menu-item-37915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37915"><a href="http://tunein.com/radio/Mazabuka-Community-Radio-1009-s110047/">Mazabuka</a></li></ul></li></ul></li></ul></li><li id="menu-item-37923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37923"><a>Politics</a><ul  class="sub-menu"><li id="menu-item-37931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37931"><a href="http://www.agenda123.com/">Agenda For Change</a></li><li id="menu-item-37932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37932"><a href="http://www.thecitizensdemocraticparty.com/">Citizens Democratic</a></li><li id="menu-item-37934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37934"><a href="http://www.hakainde.com/">Hakainde Hichilema</a></li><li id="menu-item-37933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37933"><a href="http://www.mmdzam.org/">MMD</a></li><li id="menu-item-37935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37935"><a href="http://www.patriotic-front.com/">Patriotic Front</a></li></ul></li><li id="menu-item-37924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37924"><a>Misc.</a><ul  class="sub-menu"><li id="menu-item-37925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37925"><a href="http://www.zamnet.zm/">Zamnet</a></li><li id="menu-item-37926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37926"><a href="http://www.coppernet.zm/">Coppernet</a></li><li id="menu-item-37927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37927"><a href="http://www.zamtel.zm/">Zamtel</a></li><li id="menu-item-37928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37928"><a href="http://www.zambiz.co.zm/">Zambiz</a></li></ul></li><li id="menu-item-61761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61761"><a href="https://zambia.co.zm/contact-us/">Contact Us</a></li></ul></div><div class="clear"></div> </header><div id="main-content"><div id="inside"><div id="secondnav" class="clearfix"><div class="loginbox"><div class="logintitle">ZAMBIA ONLINE EMAIL LOGIN</div><form action="https://passport.yandex.com/for/zambia.co.zm?mode=auth" method="post"><div class="label">Email: <input tabindex="1" name="login" type="text" value="" size="10" /> Password: <input tabindex="2" maxlength="100" name="passwd" type="password" value="" size="10" /> <input tabindex="3" name="In" type="submit" value="Login" /></div> <input type="hidden" name="retpath" value="http://mail.yandex.com/for/zambia.co.zm"></form></div><h1 class="title">Come in numbers, Kanyama rally is on – GBM</h1></div><div id="content"><div id="main"><div id="post-179415" class="post clearfix"><div class="post-content"><div class="top-meta clearfix"> &nbsp;&nbsp;||&nbsp;&nbsp;&nbsp; <a href="https://zambia.co.zm/author/newsdiggers/" title="Posts by News Diggers!" rel="author">News Diggers!</a><span>21 October 2017 @ 07:09</span></div><div class="entry"><div class="wp-caption"><a href="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2017/10/1a561bec8721eb69a9cb2427b8850d61.jpeg?fit=620%2C400&ssl=1" title="Come in numbers, Kanyama rally is on – GBM" ><img width="620" height="400" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2017/10/1a561bec8721eb69a9cb2427b8850d61.jpeg?resize=620%2C400&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2017/10/1a561bec8721eb69a9cb2427b8850d61.jpeg?w=620 620w, https://i1.wp.com/zambia.co.zm/wp-content/uploads/2017/10/1a561bec8721eb69a9cb2427b8850d61.jpeg?resize=300%2C194 300w" data-lazy-sizes="(max-width: 620px) 100vw, 620px" data-attachment-id="179416" data-permalink="https://zambia.co.zm/news/headlines/2017/10/21/come-in-numbers-kanyama-rally-is-on-gbm/attachment/1a561bec8721eb69a9cb2427b8850d61-jpeg-2/" data-orig-file="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2017/10/1a561bec8721eb69a9cb2427b8850d61.jpeg?fit=620%2C400&amp;ssl=1" data-orig-size="620,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1a561bec8721eb69a9cb2427b8850d61.jpeg" data-image-description="" data-medium-file="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2017/10/1a561bec8721eb69a9cb2427b8850d61.jpeg?fit=300%2C194&amp;ssl=1" data-large-file="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2017/10/1a561bec8721eb69a9cb2427b8850d61.jpeg?fit=620%2C400&amp;ssl=1" /><noscript><img width="620" height="400" src="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2017/10/1a561bec8721eb69a9cb2427b8850d61.jpeg?resize=620%2C400&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2017/10/1a561bec8721eb69a9cb2427b8850d61.jpeg?w=620 620w, https://i1.wp.com/zambia.co.zm/wp-content/uploads/2017/10/1a561bec8721eb69a9cb2427b8850d61.jpeg?resize=300%2C194 300w" sizes="(max-width: 620px) 100vw, 620px" data-attachment-id="179416" data-permalink="https://zambia.co.zm/news/headlines/2017/10/21/come-in-numbers-kanyama-rally-is-on-gbm/attachment/1a561bec8721eb69a9cb2427b8850d61-jpeg-2/" data-orig-file="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2017/10/1a561bec8721eb69a9cb2427b8850d61.jpeg?fit=620%2C400&amp;ssl=1" data-orig-size="620,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1a561bec8721eb69a9cb2427b8850d61.jpeg" data-image-description="" data-medium-file="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2017/10/1a561bec8721eb69a9cb2427b8850d61.jpeg?fit=300%2C194&amp;ssl=1" data-large-file="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2017/10/1a561bec8721eb69a9cb2427b8850d61.jpeg?fit=620%2C400&amp;ssl=1" /></noscript></a><p>UPND vice-president Geoffrey Bwalya Mwamba says the planned public rally scheduled for Sunday in Kanyama will go ahead despite a warning from the Ministry of Health over the cholera outbreak. But Minister of Health Chitalu Chilufya says police have been informed that it would be illegal for the opposition party to hold a rally against the Public Health Act.</p><div class="full_article">Read the full Article &raquo; <a href="https://diggers.news/local/2017/10/21/come-in-numbers-kanyama-rally-is-on-gbm/" target="_blank">NEWS DIGGERS!</a> &laquo;</div><div class="clear"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://zambia.co.zm/news/headlines/2017/10/21/come-in-numbers-kanyama-rally-is-on-gbm/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-179415" class="share-facebook sd-button share-icon" href="https://zambia.co.zm/news/headlines/2017/10/21/come-in-numbers-kanyama-rally-is-on-gbm/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-179415" class="share-twitter sd-button share-icon" href="https://zambia.co.zm/news/headlines/2017/10/21/come-in-numbers-kanyama-rally-is-on-gbm/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-179415" class="share-linkedin sd-button share-icon" href="https://zambia.co.zm/news/headlines/2017/10/21/come-in-numbers-kanyama-rally-is-on-gbm/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-179415" class="share-google-plus-1 sd-button share-icon" href="https://zambia.co.zm/news/headlines/2017/10/21/come-in-numbers-kanyama-rally-is-on-gbm/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://zambia.co.zm/news/headlines/2017/10/21/come-in-numbers-kanyama-rally-is-on-gbm/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><div class="clear"></div><div class="clear"></div></div><div class="breadcrumbs"> <a href="https://zambia.co.zm">Home</a> &raquo; <a href="https://zambia.co.zm/news/">News</a> &raquo; <a href="https://zambia.co.zm/news/headlines/">Headlines</a> &raquo; <span class="current"></span></div><div class="clear"></div></div><div class="clear"></div><div class="post_author"> <img src="https://i2.wp.com/zambia.co.zm/wp-content/uploads/2017/06/favicon.png?resize=150%2C150&ssl=1" alt="News Diggers!" class="avatar avatar-thumbnail wp-user-avatar wp-user-avatar-thumbnail alignnone photo" /> <span> <a href="https://zambia.co.zm/author/newsdiggers/" title="Posts by News Diggers!" rel="author">News Diggers!</a></span><div class="clear"></div></div></div><div class="clear"></div><div class="wpdiscuz_top_clearing"></div><div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div><h3 id="wc-comment-header">Leave a Reply</h3><div id="wpcomm" class="wpdiscuz_unauth"><div class="wc-comment-bar"><p class="wc-comment-title"> Be the First to Comment!</p><div class="wpdiscuz_clear"></div></div><div class="wc_social_plugin_wrapper"></div><div class="wpdiscuz-subscribe-bar"><form action="https://zambia.co.zm/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form"><div class="wpdiscuz-subscribe-form-intro">Notify of</div><div class="wpdiscuz-subscribe-form-option" style="width:40%;"> <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" ><option value="post">new follow-up comments</option><option value="all_comment" disabled>new replies to my comments</option> </select></div><div class="wpdiscuz-item wpdiscuz-subscribe-form-email"> <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/></div><div class="wpdiscuz-subscribe-form-button"> <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" /></div> <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="5190dd083b" /><input type="hidden" name="_wp_http_referer" value="/news/headlines/2017/10/21/come-in-numbers-kanyama-rally-is-on-gbm/" /> <input type="hidden" value="179415" name="wpdiscuzSubscriptionPostId" /></form><div class="wpdiscuz_clear"></div></div><div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' ><div class="wpdiscuz-comment-message" style="display: block;"></div><form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data"><div class="wc-field-comment"><div class="wc-field-avatararea"> <img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2013/05/flag.jpg?fit=48%2C32&ssl=1" width="48" height="32" alt="avatar" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 photo avatar-default" /><noscript><img src="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2013/05/flag.jpg?fit=48%2C32&ssl=1" width="48" height="32" alt="avatar" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 photo avatar-default" /></noscript></div><div class="wpdiscuz-item wc-field-textarea" ><div class="wpdiscuz-textarea-wrap "><textarea id="wc-textarea-0_0" pattern=".{3,4000}" maxlength=4000 placeholder="Start the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea><div class="commentTextMaxLength">4000</div></div></div><div class="clearfix"></div></div><div class="wc-form-footer"  style="display: none;"><div class="wpd-form-row"><div class="wpd-form-col-left"><div class="wpdiscuz-item wpd-has-icon"><div class="wpd-field-icon"><i class="fa fa-user"></i></div> <input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title=""></div><div class="wpdiscuz-item wpd-has-icon"><div class="wpd-field-icon"><i class="fa fa-at"></i></div> <input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email"></div><div class="wpdiscuz-item wpd-has-icon"><div class="wpd-field-icon"><i class="fa fa-link"></i></div> <input class="wc_website wpd-field" type="text" name="wc_website" value="" placeholder="Website"></div></div><div class="wpd-form-col-right"><div class="wc-field-captcha wpdiscuz-item"><div class="wc-captcha-input"> <input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha"  class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code"></div><div class="wc-label wc-captcha-label"> <a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="https://zambia.co.zm/wp-content/plugins/wpdiscuz/utils/captcha/captcha.php?key=c59ead6801ccb4"  width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img  alt="refresh" class="" src="https://zambia.co.zm/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16"/></a> <input type="hidden" id="c59ead6801ccb4" class="wpdiscuz-cnonce" name="cnonce" value="c59ead6801ccb4" /></div><div class="clearfix"></div></div><div class="wc-field-submit"> <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment"></div></div><div class="clearfix"></div></div></div><div class="clearfix"></div> <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id"></form></div><div id = "wpdiscuz_hidden_secondary_form" style = "display: none;"><div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' ><div class="wpdiscuz-comment-message" style="display: block;"></div><div class="wc-secondary-forms-social-content"></div><form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data"><div class="wc-field-comment"><div class="wc-field-avatararea"> <img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2013/05/flag.jpg?fit=48%2C32&ssl=1" width="48" height="32" alt="avatar" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 photo avatar-default" /><noscript><img src="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2013/05/flag.jpg?fit=48%2C32&ssl=1" width="48" height="32" alt="avatar" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 photo avatar-default" /></noscript></div><div class="wpdiscuz-item wc-field-textarea" ><div class="wpdiscuz-textarea-wrap "><textarea id="wc-textarea-wpdiscuzuniqueid" pattern=".{3,4000}" maxlength=4000 placeholder="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea><div class="commentTextMaxLength">4000</div></div></div><div class="clearfix"></div></div><div class="wc-form-footer"  style="display: none;"><div class="wpd-form-row"><div class="wpd-form-col-left"><div class="wpdiscuz-item wpd-has-icon"><div class="wpd-field-icon"><i class="fa fa-user"></i></div> <input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title=""></div><div class="wpdiscuz-item wpd-has-icon"><div class="wpd-field-icon"><i class="fa fa-at"></i></div> <input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email"></div><div class="wpdiscuz-item wpd-has-icon"><div class="wpd-field-icon"><i class="fa fa-link"></i></div> <input class="wc_website wpd-field" type="text" name="wc_website" value="" placeholder="Website"></div></div><div class="wpd-form-col-right"><div class="wc-field-captcha wpdiscuz-item"><div class="wc-captcha-input"> <input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha"  class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code"></div><div class="wc-label wc-captcha-label"> <a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="https://zambia.co.zm/wp-content/plugins/wpdiscuz/utils/captcha/captcha.php?key=c59ead6801d19a"  width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img  alt="refresh" class="" src="https://zambia.co.zm/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16"/></a> <input type="hidden" id="c59ead6801d19a" class="wpdiscuz-cnonce" name="cnonce" value="c59ead6801d19a" /></div><div class="clearfix"></div></div><div class="wc-field-submit"> <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment"></div></div><div class="clearfix"></div></div></div><div class="clearfix"></div> <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id"></form></div></div><div id="wcThreadWrapper" class="wc-thread-wrapper"><div class="wpdiscuz-comment-pagination"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"><img class="wpdiscuz-loading-bar-img" alt="wpDiscuz" src="https://zambia.co.zm/wp-content/plugins/wpdiscuz/assets/img/loading.gif" width="32" height="25" /></div></div></div></div><section id="sidebar"><div id="search-2" class="widget widget_search"><form role="search" method="get" action="/" /> <input type="text" value="" name="s" id="s" /> <input type="image" alt="Search" src="https://zambia.co.zm/images/search.gif" /></form><div class="clear"></div></div><div id="text-8" class="widget widget_text"><h3 class="title">NEW ZOL MAIL LOGIN</h3><div class="textwidget"><form action="https://passport.yandex.com/for/zambia.co.zm?mode=auth" method="post"><div class="label">ZOL Email: <input tabindex="5" name="login" type="text" value="" /></div><div class="label">Password: <input tabindex="6" maxlength="100" name="passwd" type="password" value="" /></div> <label for="a"><input id="a" tabindex="7" name="twoweeks" type="checkbox" value="yes" /> Remember me</label> <input tabindex="8" name="In" type="submit" value="Log in" /> <input type="hidden" name="retpath" value="http://mail.yandex.com/for/zambia.co.zm"></form><hr> <a href="https://mail.google.com/a/zambia.co.zm/" target="_blank">Old System</a> | <a href="https://zambia.co.zm/mail/register/">Register</a> | <a href="https://zambia.co.zm/mail/settings/">IMAP/POP3 settings</a></div><div class="clear"></div></div><div id="facebook-likebox-2" class="widget widget_facebook_likebox"><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/ZambiaOnline" data-width="340"  data-height="600" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ZambiaOnline"><a href="https://www.facebook.com/ZambiaOnline"></a></blockquote></div></div><div class="clear"></div></div><div id="execphp-2" class="widget widget_execphp"><h3 class="title">Dear Zambia</h3><div class="execphpwidget"><ul class="dz"><li><a href="http://zambia.co.zm/dearzambia/viewtopic.php?f=17&t=13902&p=71872#p71872" TARGET="_blank">Is there a golf course in Lusaka with automatic water sprink</a><div> by <i>Prudent Lusaka resident</i> on 21st October 2017, 02:36</div></li><li><a href="http://zambia.co.zm/dearzambia/viewtopic.php?f=16&t=13901&p=71871#p71871" TARGET="_blank">I'm trying to learn how to stop on my bicycle &amp; keep my feet</a><div> by <i>Nuttier</i> on 21st October 2017, 00:59</div></li><li><a href="http://zambia.co.zm/dearzambia/viewtopic.php?f=7&t=13900&p=71870#p71870" TARGET="_blank">Of Zambia, could you say it a Revolution overdue?</a><div> by <i>Decent citizen</i> on 21st October 2017, 00:38</div></li><li><a href="http://zambia.co.zm/dearzambia/viewtopic.php?f=17&t=13899&p=71869#p71869" TARGET="_blank">Is there a dentist in Lusaka who can knock out my front teet</a><div> by <i>Botoman</i> on 21st October 2017, 00:01</div></li><li><a href="http://zambia.co.zm/dearzambia/viewtopic.php?f=21&t=13898&p=71868#p71868" TARGET="_blank">Need to come up with a good, foolproof lie to tell my boss</a><div> by <i>Buluku</i> on 20th October 2017, 23:10</div></li><li><a href="http://zambia.co.zm/dearzambia/viewtopic.php?f=5&t=13897&p=71867#p71867" TARGET="_blank">What is that salt substitute Zambian women add to delele?</a><div> by <i>Kuda</i> on 20th October 2017, 22:30</div></li><li><a href="http://zambia.co.zm/dearzambia/viewtopic.php?f=24&t=13896&p=71866#p71866" TARGET="_blank">Do Sikhs eat meat?</a><div> by <i>welcome</i> on 20th October 2017, 14:42</div></li><li><a href="http://zambia.co.zm/dearzambia/viewtopic.php?f=17&t=13895&p=71864#p71864" TARGET="_blank">ILUMINAT</a><div> by <i></i> on 20th October 2017, 13:16</div></li><li><a href="http://zambia.co.zm/dearzambia/viewtopic.php?f=17&t=9770&p=71863#p71863" TARGET="_blank">ILLUMINATI666 SATANIC HAND SYMBOL</a><div> by <i>Guest</i> on 20th October 2017, 13:15</div></li><li><a href="http://zambia.co.zm/dearzambia/viewtopic.php?f=5&t=13894&p=71860#p71860" TARGET="_blank">In theory, is it even possible for a normal Zambian to lose</a><div> by <i>Zambian</i> on 20th October 2017, 04:49</div></li></ul></div><div class="clear"></div></div> </section></div><div class="clear"></div><div id="footer"><div class="widgetized"><div class="column"><div id="rss-4" class="widget widget_rss"><h3 class="title"><a class="rsswidget" href="http://feeds.bbci.co.uk/news/world/africa/rss.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://zambia.co.zm/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.bbc.co.uk/news/">Africa News</a></h3><ul><li><a class='rsswidget' href='http://www.bbc.co.uk/news/world-africa-41702662'>Mugabe named as goodwill ambassador by WHO</a></li><li><a class='rsswidget' href='http://www.bbc.co.uk/news/world-africa-41698890'>Mogadishu truck bombing death toll jumps to 358</a></li><li><a class='rsswidget' href='http://www.bbc.co.uk/sport/football/41701798'>Klopp doubtful about Senegal&#039;s Mane claims</a></li><li><a class='rsswidget' href='http://www.bbc.co.uk/news/uk-england-norfolk-41700507'>Bassong banned for speeding in his Maserati</a></li><li><a class='rsswidget' href='http://www.bbc.co.uk/news/world-africa-41696703'>Millions caught in South Africa&#039;s &#039;worst data breach&#039;</a></li></ul><div class="clear"></div></div></div><div class="column"><div id="text-3" class="widget widget_text"><div class="textwidget"><iframe src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2FZambiaOnline&amp;send=false&amp;layout=button_count&amp;width=300&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21&amp;appId=126428984046484" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:21px;" allowTransparency="true"></iframe></div><div class="clear"></div></div><div id="rss-7" class="widget widget_rss"><h3 class="title"><a class="rsswidget" href="http://news.google.com/news?pz=1&#038;cf=all&#038;ned=us&#038;hl=en&#038;topic=b&#038;output=rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://zambia.co.zm/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://news.google.com/news?hl=en&#038;pz=1&#038;ned=us&#038;topic=b">Business News</a></h3><ul><li><a class='rsswidget' href='http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNH30HK8Jsepi2TZ0n4RUiedTNiH1Q&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779643018798&#038;ei=eqvqWYi4JMS-3AHm4In4AQ&#038;url=https://www.nytimes.com/2017/10/20/us/politics/yellen-fed-bond-portfolio.html'>Yellen Says Reduction of Bond Portfolio Going Well - New York Times</a></li><li><a class='rsswidget' href='http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNGFtR_NnrsCNkVKSx6buXQ5M1gxYw&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779645133118&#038;ei=eqvqWYi4JMS-3AHm4In4AQ&#038;url=https://techcrunch.com/2017/10/20/vungle-ceo-arrested-on-charges-of-attempted-murder-assault-with-a-deadly-weapon-and-lewd-act-upon-a-child/'>Vungle CEO arrested on charges of assault with a deadly weapon, lewd act with 3-year-old son - TechCrunch</a></li><li><a class='rsswidget' href='http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNHnc-yi0YOneeQha1RmqdhFf7AhRQ&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779644507950&#038;ei=eqvqWYi4JMS-3AHm4In4AQ&#038;url=http://thehill.com/policy/finance/356489-financial-industry-worried-gop-tax-plan-will-change-401ks'>Financial industry worried GOP tax plan will change 401(k)s - The Hill</a></li><li><a class='rsswidget' href='http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNE-SZRpFQqVXOprjm2J_NNUKNWWeQ&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779644246057&#038;ei=eqvqWYi4JMS-3AHm4In4AQ&#038;url=http://tucson.com/business/details-on-what-arizona-promised-in-bid-to-lure-amazon/article_fe21d89c-41e5-5a06-8ca9-b891f506e095.html'>Details on what Arizona promised in bid to lure Amazon kept under wraps - Arizona Daily Star</a></li><li><a class='rsswidget' href='http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNFU0QoyyOdJ2F0qTZqEHdd7W97ZJw&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779642702545&#038;ei=eqvqWYi4JMS-3AHm4In4AQ&#038;url=https://arstechnica.com/cars/2017/10/elon-musks-boring-company-is-digging-a-10-mile-tunnel-in-maryland/'>Elon Musk&#039;s Boring Company is digging a 10-mile tunnel in Maryland - Ars Technica</a></li></ul><div class="clear"></div></div></div><div class="column"><div id="rss-5" class="widget widget_rss"><h3 class="title"><a class="rsswidget" href="http://news.google.com/news?pz=1&#038;cf=all&#038;ned=us&#038;hl=en&#038;topic=w&#038;output=rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://zambia.co.zm/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://news.google.com/news?hl=en&#038;pz=1&#038;ned=us&#038;topic=w">World News</a></h3><ul><li><a class='rsswidget' href='http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNH9ELHLTwXpWyHFj6YVPan8Pp6DKg&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779644427905&#038;ei=8arqWciUG9XM3QHym4igBg&#038;url=https://www.nytimes.com/2017/10/20/world/africa/niger-ambush-conflicting-accounts.html'>Conflicting Accounts in Niger Ambush Are Subject of Pentagon Investigation - New York Times</a></li><li><a class='rsswidget' href='http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNGetO6levrxiAQQAdJc9L6omOZYMg&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779644969843&#038;ei=8arqWciUG9XM3QHym4igBg&#038;url=https://www.huffingtonpost.com/entry/vladmir-putin-donald-trump-russia_us_59ea6d9ae4b0958c46821e03'>Stop Criticizing Donald Trump. Vladimir Putin Says So. - HuffPost</a></li><li><a class='rsswidget' href='http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNGP_xlKT08aCuEFjBZmMss26kGH8w&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779644558763&#038;ei=8arqWciUG9XM3QHym4igBg&#038;url=https://www.nytimes.com/2017/10/20/us/politics/trump-british-crime-terror.html'>Trump Falsely Ties British Crime Rise to &#039;Radical Islamic Terror&#039; - New York Times</a></li><li><a class='rsswidget' href='http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNHg7Of9tIttpE35s6nWP7tnFWWz1Q&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779642983949&#038;ei=8arqWciUG9XM3QHym4igBg&#038;url=https://www.washingtonpost.com/world/us-led-coalition-declares-isis-forces-vanquished-battle-for-raqqa-over/2017/10/20/85da033a-b4f6-11e7-9b93-b97043e57a22_story.html'>US-led coalition declares ISIS forces vanquished, battle for Raqqa over - Washington Post</a></li><li><a class='rsswidget' href='http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNEmJh9RXUwQHKuuVl4rbVFdVbUeNQ&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779643929400&#038;ei=8arqWciUG9XM3QHym4igBg&#038;url=https://www.washingtonpost.com/business/pro-independence-catalans-make-cash-withdrawals-in-protest/2017/10/20/0d4d73ea-b571-11e7-9b93-b97043e57a22_story.html'>Spanish PM to unveil measures to fight Catalan separatists - Washington Post</a></li></ul><div class="clear"></div></div></div><div class="column last"><div id="rss-6" class="widget widget_rss"><h3 class="title"><a class="rsswidget" href="http://news.google.com/news?pz=1&#038;js=0&#038;cf=all&#038;ned=us&#038;hl=en&#038;topic=snc&#038;output=rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://zambia.co.zm/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://news.google.com/news?hl=en&#038;js=0&#038;pz=1&#038;ned=us&#038;topic=snc">Science News</a></h3><ul><li><a class='rsswidget' href='http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNHMYRBN7_Wc4YBPcn8eGb5VY4nOzw&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779644628979&#038;ei=91bqWeiYJIbS3gHE4pawAg&#038;url=https://phys.org/news/2017-10-spacewalking-astronauts-blurry-camera-robot.html'>Spacewalking astronaut copes with frayed tether, bad jetpack (Update) - Phys.Org</a></li><li><a class='rsswidget' href='http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNHmEF8GyTUUglINM_7biRNtzEgPMw&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779641851477&#038;ei=91bqWeiYJIbS3gHE4pawAg&#038;url=https://www.livescience.com/60733-moon-lava-tube-could-shelter-astronauts.html'>City-Size Lunar Lava Tube Could House Future Astronaut Residents - Live Science</a></li><li><a class='rsswidget' href='http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNGK4y0AgJgNz7lN-C2O04WkibdZhg&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779642030497&#038;ei=91bqWeiYJIbS3gHE4pawAg&#038;url=https://www.space.com/38521-early-orionid-meteors-light-sky-video.html'>Watch Early Orionid Meteors Light Up the Sky (Video) - Space.com</a></li><li><a class='rsswidget' href='http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNGjPxMTzhkTc8wE2FspPOPF3PF9fA&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779643628859&#038;ei=91bqWeiYJIbS3gHE4pawAg&#038;url=http://bgr.com/2017/10/20/mars-tail-nasa-maven-spacecraft-discovery/'>NASA just discovered that Mars has a tail, and it&#039;s incredibly unusual - BGR</a></li><li><a class='rsswidget' href='http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNHVLerDcnXAKwfxCuf9VXkOPo12oA&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779644076231&#038;ei=91bqWeiYJIbS3gHE4pawAg&#038;url=https://www.inverse.com/article/37611-temporary-moon-earth-asteroid'>We Finally Know What That &quot;Temporary Moon&quot; Around Earth Is - Inverse</a></li></ul><div class="clear"></div></div></div><div class="clear"></div></div><div id="navbar_bottom"><div class="menu-bottom-container"><ul id="menu-bottom" class="menu"><li id="menu-item-37874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-37874">&bull;&nbsp;&nbsp; <a href="https://zambia.co.zm/">Home</a></li><li id="menu-item-65766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65766">&bull;&nbsp;&nbsp; <a href="https://zambia.co.zm/mail/">ZOL Mail</a></li><li id="menu-item-37954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37954">&bull;&nbsp;&nbsp; <a href="http://banknet.co.zm">Banknet</a></li><li id="menu-item-37939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37939">&bull;&nbsp;&nbsp; <a href="https://zambia.co.zm/dearzambia/">Dear Zambia</a></li><li id="menu-item-37875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37875">&bull;&nbsp;&nbsp; <a href="https://zambia.co.zm/contact-us/">Contact Us</a></li><li id="menu-item-60506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60506">&bull;&nbsp;&nbsp; <a href="https://zambia.co.zm/wp-admin/">Login</a></li><li class="menu">&bull;</li></ul></div></div></div></div><div id="toTop"></div><div id="post-footer-wrap"><strong>DISLAIMER:</strong> Opinions expressed by visitors to <a href="https://zambia.co.zm">Zambia Online</a> are not necessarily shared by <a href="https://zambia.co.zm">Zambia Online</a> or <a href="http://moneynet.zambia.co.zm">Moneynet Enterprises</a>, the site managers.<br> Copyright &copy; 1997 - 2017, <a href="https://zambia.co.zm">Zambia Online</a>. Website designed and maintained by <a href="http://moneynet.zambia.co.zm">Moneynet Enterprises Ltd</a>.</div></div></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1508562560 -->