<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-GB"><head><link rel="stylesheet" href="https://zambia.co.zm/wp-content/cache/min/1/c8e4584e9bca7a5829bd6858a6fec3f3.css" data-minify="1"/><link rel="stylesheet" href="https://zambia.co.zm/wp-content/cache/min/1/8ae7702bfd622a218ecd76e333ca257e.css" data-minify="1"/><link rel="stylesheet" href="https://zambia.co.zm/wp-content/cache/min/1/e952b0e55faae97177fa4d4530aea8ad.css" data-minify="1"/><script src="https://zambia.co.zm/wp-content/cache/min/1/c3bd3120af1c803a1e25ebbb9fd479d9.js" data-minify="1"></script><script src="https://zambia.co.zm/wp-content/cache/min/1/795fc8c9fc4e43f8fb6402761acb8b3d.js" data-minify="1"></script><script src="https://zambia.co.zm/wp-content/cache/min/1/bc92a48df2c87d8e360a7c13d3f52a85.js" data-minify="1"></script> <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><meta name="viewport" content="width=device-width; initial-scale=1.0"><meta name="title" content="Put back all unpaid reitrees on payroll – Kambwili — Zambia Online"><title>Put back all unpaid reitrees on payroll – Kambwili — Zambia Online</title><link rel="alternate" type="application/rss+xml" title="Zambia Online RSS Feed" href="https://zambia.co.zm/feed/" /><link rel="pingback" href="https://zambia.co.zm/xmlrpc.php" /><link rel="shortcut icon" href="https://zambia.co.zm/favicon.png" type="image/x-icon" /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Zambia Online &raquo; Put back all unpaid reitrees on payroll – Kambwili Comments Feed" href="https://zambia.co.zm/news/headlines/2017/11/07/put-back-all-unpaid-reitrees-on-payroll-kambwili/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><style id='jetpack_facebook_likebox-inline-css' type='text/css'>.widget_facebook_likebox{overflow:hidden}</style> <script type='text/javascript'>var related_posts_js_options={"post_heading":"h4"};</script> <script type='text/javascript'>var wpdiscuzAjaxObj={"url":"https:\/\/zambia.co.zm\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"Show Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wordpress_comment_order":"asc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"1","commentTextMaxLength":4000,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"facebookAppID":"","version":"4.0.8","wc_post_id":183759,"loadLastCommentId":null,"wc_captcha_show_for_guest":"1","wc_captcha_show_for_members":"0","is_email_field_required":"1"}};</script> <script type='text/javascript'>var quotescollectionAjax={"ajaxUrl":"https:\/\/zambia.co.zm\/wp-admin\/admin-ajax.php","nonce":"9cb49de224","nextQuote":"Next quote \u00bb","loading":"Loading...","error":"Error getting quote","autoRefreshMax":"20","autoRefreshCount":"0"};</script> <link rel='https://api.w.org/' href='https://zambia.co.zm/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zambia.co.zm/xmlrpc.php?rsd" /><link rel='prev' title='TONE DOWN, KAMBWILI ADVISED' href='https://zambia.co.zm/news/headlines/2017/11/07/tone-down-kambwili-advised/' /><link rel='next' title='Police in Lusaka pick up decomposed body, without some body parts' href='https://zambia.co.zm/news/headlines/2017/11/07/police-in-lusaka-pick-up-decomposed-body-without-some-body-parts/' /><meta name="generator" content="WordPress 4.8.3" /><link rel="canonical" href="https://zambia.co.zm/news/headlines/2017/11/07/put-back-all-unpaid-reitrees-on-payroll-kambwili/" /><link rel='shortlink' href='https://wp.me/p1VJ3b-LNR' /><link rel="alternate" type="application/json+oembed" href="https://zambia.co.zm/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzambia.co.zm%2Fnews%2Fheadlines%2F2017%2F11%2F07%2Fput-back-all-unpaid-reitrees-on-payroll-kambwili%2F" /><link rel="alternate" type="text/xml+oembed" href="https://zambia.co.zm/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzambia.co.zm%2Fnews%2Fheadlines%2F2017%2F11%2F07%2Fput-back-all-unpaid-reitrees-on-payroll-kambwili%2F&#038;format=xml" /><style type="text/css">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</style><link rel='dns-prefetch' href='//v0.wordpress.com'><link rel='dns-prefetch' href='//widgets.wp.com'><link rel='dns-prefetch' href='//s0.wp.com'><link rel='dns-prefetch' href='//0.gravatar.com'><link rel='dns-prefetch' href='//1.gravatar.com'><link rel='dns-prefetch' href='//2.gravatar.com'><link rel='dns-prefetch' href='//i0.wp.com'><link rel='dns-prefetch' href='//i1.wp.com'><link rel='dns-prefetch' href='//i2.wp.com'><meta property="og:type" content="article" /><meta property="og:title" content="Put back all unpaid reitrees on payroll – Kambwili" /><meta property="og:url" content="https://zambia.co.zm/news/headlines/2017/11/07/put-back-all-unpaid-reitrees-on-payroll-kambwili/" /><meta property="og:description" content="CHISHIMBA Kambwili has asked the government to place back on payroll all council and civil service retirees it has failed to pay. During a press briefing in Lusaka on Saturday, Kambwili said retire…" /><meta property="article:published_time" content="2017-11-07T15:33:04+00:00" /><meta property="article:modified_time" content="2017-11-07T15:33:05+00:00" /><meta property="article:author" content="https://www.facebook.com/ZambiaOnline" /><meta property="og:site_name" content="Zambia Online" /><meta property="og:image" content="https://i0.wp.com/zambia.co.zm/wp-content/uploads/2017/11/9842e8553ffaa3d7d88b0b36e2d1ec41.jpeg?fit=602%2C390&amp;ssl=1" /><meta property="og:image:width" content="602" /><meta property="og:image:height" content="390" /><meta property="og:locale" content="en_GB" /><meta name="twitter:image" content="https://i0.wp.com/zambia.co.zm/wp-content/uploads/2017/11/9842e8553ffaa3d7d88b0b36e2d1ec41.jpeg?fit=602%2C390&#038;ssl=1&#038;w=640" /><meta name="twitter:card" content="summary_large_image" /> <script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="https://zambia.co.zm/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script></head><body class="post-template-default single single-post postid-183759 single-format-standard"><div id="top_bg"><div id="pre-header"><ul id="social-links"><li><a href="http://www.facebook.com/ZambiaOnline" rel="external,nofollow"><img src="https://zambia.co.zm/wp-content/themes/ZOL/images/icons/ic_facebook.png" alt="" /></a></li><li><a href="https://zambia.co.zm/feed/"><img src="https://zambia.co.zm/wp-content/themes/ZOL/images/icons/ic_rss.png" alt="" /></a></li></ul><div id="navbar" class="navbar_top"><ul id="mainmenu" class="dropdown"><li id="ZOL"><a href="https://zambia.co.zm">Zambia Online</a></li><li id="menu-item-65769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-65769"><a href="https://zambia.co.zm/mail/">ZOL Mail</a><ul  class="sub-menu"><li id="menu-item-69244" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69244"><a href="https://zambia.co.zm/mail/recover-mailbox/">Recover Old ZOL Mailbox</a></li><li id="menu-item-65770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65770"><a href="https://zambia.co.zm/mail/register/">Register New ZOL Email</a></li><li id="menu-item-65771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65771"><a href="https://zambia.co.zm/mail/settings/">ZOL Mail IMAP/POP3 Settings</a></li></ul></li><li id="menu-item-37943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37943"><a>Banks</a></li><li id="menu-item-37944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37944"><a>Insurance</a></li><li id="menu-item-37947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37947"><a href="https://zambia.co.zm/dearzambia/">Dear Zambia</a></li><li id="menu-item-37948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37948"><a href="https://zambia.co.zm/classifieds/">Classifieds</a></li><li id="menu-item-37949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37949"><a href="https://zambia.co.zm/social/">Social Forum</a></li><li id="menu-item-37946" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37946"><a href="https://zambia.co.zm/zamchat/">ZamChat</a></li><li id="menu-item-37950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37950"><a href="https://zambia.co.zm/events/">Events</a></li></ul></div></div><div class="clear"></div><div class="wrap wide"> <header id="header"><div id="flag"><img src="https://zambia.co.zm/images/flag.gif" title="Zambian Flag" alt="Zambian Flag"></div><div id="logo_wrap"><div id="logo"> <a href="https://zambia.co.zm" title="The national homepage of Zambia"><img src="https://zambia.co.zm/images/zol_small.jpg" alt="Zambia Online" /></a></div></div><div id="navbar" class="navbar_bg"><ul id="mainmenu" class="dropdown"><li id="menu-item-37862" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-37862"><a href="https://zambia.co.zm/">Home</a></li><li id="menu-item-37955" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-37955"><a href="https://zambia.co.zm/news/">News</a><ul  class="sub-menu"><li id="menu-item-37870" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37870"><a href="https://zambia.co.zm/news/headlines/">Headlines</a><ul class="sub-menu"><li id="menu-item-37870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37870 menu_teaser"><a href="https://zambia.co.zm/news/headlines/2017/11/07/police-in-lusaka-pick-up-decomposed-body-without-some-body-parts/" title="Police in Lusaka pick up decomposed body, without some body parts"><h6>Police in Lusaka pick up decomposed body, without some body parts</h6><div class="newsitem"><img width="60" height="37" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i2.wp.com/zambia.co.zm/wp-content/uploads/2017/11/e23abe1828cb626239766b9acd9aa1e2.png?resize=60%2C37&amp;ssl=1" class="menu_thumbnail wp-post-image" alt="" data-lazy-srcset="https://i2.wp.com/zambia.co.zm/wp-content/uploads/2017/11/e23abe1828cb626239766b9acd9aa1e2.png?resize=60%2C37 60w, https://i2.wp.com/zambia.co.zm/wp-content/uploads/2017/11/e23abe1828cb626239766b9acd9aa1e2.png?zoom=2&amp;resize=60%2C37 120w, https://i2.wp.com/zambia.co.zm/wp-content/uploads/2017/11/e23abe1828cb626239766b9acd9aa1e2.png?zoom=3&amp;resize=60%2C37 180w" data-lazy-sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="183775" data-permalink="https://zambia.co.zm/news/headlines/2017/11/07/police-in-lusaka-pick-up-decomposed-body-without-some-body-parts/attachment/e23abe1828cb626239766b9acd9aa1e2-png/" data-orig-file="https://i2.wp.com/zambia.co.zm/wp-content/uploads/2017/11/e23abe1828cb626239766b9acd9aa1e2.png?fit=1920%2C1090&amp;ssl=1" data-orig-size="1920,1090" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="e23abe1828cb626239766b9acd9aa1e2.png" data-image-description="" data-medium-file="https://i2.wp.com/zambia.co.zm/wp-content/uploads/2017/11/e23abe1828cb626239766b9acd9aa1e2.png?fit=300%2C170&amp;ssl=1" data-large-file="https://i2.wp.com/zambia.co.zm/wp-content/uploads/2017/11/e23abe1828cb626239766b9acd9aa1e2.png?fit=1024%2C581&amp;ssl=1" /><noscript><img width="60" height="37" src="https://i2.wp.com/zambia.co.zm/wp-content/uploads/2017/11/e23abe1828cb626239766b9acd9aa1e2.png?resize=60%2C37&amp;ssl=1" class="menu_thumbnail wp-post-image" alt="" srcset="https://i2.wp.com/zambia.co.zm/wp-content/uploads/2017/11/e23abe1828cb626239766b9acd9aa1e2.png?resize=60%2C37 60w, https://i2.wp.com/zambia.co.zm/wp-content/uploads/2017/11/e23abe1828cb626239766b9acd9aa1e2.png?zoom=2&amp;resize=60%2C37 120w, https://i2.wp.com/zambia.co.zm/wp-content/uploads/2017/11/e23abe1828cb626239766b9acd9aa1e2.png?zoom=3&amp;resize=60%2C37 180w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="183775" data-permalink="https://zambia.co.zm/news/headlines/2017/11/07/police-in-lusaka-pick-up-decomposed-body-without-some-body-parts/attachment/e23abe1828cb626239766b9acd9aa1e2-png/" data-orig-file="https://i2.wp.com/zambia.co.zm/wp-content/uploads/2017/11/e23abe1828cb626239766b9acd9aa1e2.png?fit=1920%2C1090&amp;ssl=1" data-orig-size="1920,1090" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="e23abe1828cb626239766b9acd9aa1e2.png" data-image-description="" data-medium-file="https://i2.wp.com/zambia.co.zm/wp-content/uploads/2017/11/e23abe1828cb626239766b9acd9aa1e2.png?fit=300%2C170&amp;ssl=1" data-large-file="https://i2.wp.com/zambia.co.zm/wp-content/uploads/2017/11/e23abe1828cb626239766b9acd9aa1e2.png?fit=1024%2C581&amp;ssl=1" /></noscript>Police in Lusaka have picked up a decomposed body of a man in Chibolya compound which was found with the....</div></a><li class="menu-item menu-item-type-post_type menu-item-object-page menu_teaser"><h6 class="menu_line"><a href="https://zambia.co.zm/news/headlines/2017/11/07/put-back-all-unpaid-reitrees-on-payroll-kambwili/" title="Put back all unpaid reitrees on payroll – Kambwili">Put back all unpaid reitrees on payroll – Kambwili</a></h6><h6 class="menu_line"><a href="https://zambia.co.zm/news/headlines/2017/11/07/tone-down-kambwili-advised/" title="TONE DOWN, KAMBWILI ADVISED">TONE DOWN, KAMBWILI ADVISED</a></h6><h6 class="menu_line"><a href="https://zambia.co.zm/news/headlines/2017/11/07/chitimukulu-turns-against-lungu-who-gazetted-him-as-chief/" title="CHITIMUKULU TURNS AGAINST LUNGU WHO GAZETTED HIM AS CHIEF">CHITIMUKULU TURNS AGAINST LUNGU WHO GAZETTED HIM AS CHIEF</a></h6></li></ul></li><li id="menu-item-37872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37872"><a href="https://zambia.co.zm/news/local-news/">Local News</a><ul class="sub-menu"><li id="menu-item-37872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37872 menu_teaser"><a href="https://zambia.co.zm/news/local-news/2012/09/29/hundreds-send-off-mama-betty/" title="Hundreds send off Mama Betty"><h6>Hundreds send off Mama Betty</h6><div class="newsitem"><img width="60" height="37" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2012/09/53298.jpg?resize=60%2C37&amp;ssl=1" class="menu_thumbnail wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2012/09/53298.jpg?zoom=2&amp;resize=60%2C37 120w, https://i1.wp.com/zambia.co.zm/wp-content/uploads/2012/09/53298.jpg?zoom=3&amp;resize=60%2C37 180w" data-lazy-sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="53299" data-permalink="https://zambia.co.zm/news/local-news/2012/09/29/hundreds-send-off-mama-betty/attachment/mama-betty/" data-orig-file="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2012/09/53298.jpg?fit=300%2C300&amp;ssl=1" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Mama Betty" data-image-description="" data-medium-file="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2012/09/53298.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2012/09/53298.jpg?fit=300%2C300&amp;ssl=1" /><noscript><img width="60" height="37" src="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2012/09/53298.jpg?resize=60%2C37&amp;ssl=1" class="menu_thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2012/09/53298.jpg?zoom=2&amp;resize=60%2C37 120w, https://i1.wp.com/zambia.co.zm/wp-content/uploads/2012/09/53298.jpg?zoom=3&amp;resize=60%2C37 180w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="53299" data-permalink="https://zambia.co.zm/news/local-news/2012/09/29/hundreds-send-off-mama-betty/attachment/mama-betty/" data-orig-file="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2012/09/53298.jpg?fit=300%2C300&amp;ssl=1" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="Mama Betty" data-image-description="" data-medium-file="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2012/09/53298.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2012/09/53298.jpg?fit=300%2C300&amp;ssl=1" /></noscript>MAMA Betty. By STEVEN MVULA A SEA of mourners clad in black turned up to give former First Lady Betty....</div></a><li class="menu-item menu-item-type-post_type menu-item-object-page menu_teaser"><h6 class="menu_line"><a href="https://zambia.co.zm/news/local-news/2012/09/29/link-zambia-8000-will-boost-tourism-us-senator/" title="Link Zambia-8000 will boost tourism US Senator">Link Zambia-8000 will boost tourism US Senator</a></h6><h6 class="menu_line"><a href="https://zambia.co.zm/news/local-news/2012/09/12/north-west-minister-keeps-seat/" title="North-West minister keeps seat">North-West minister keeps seat</a></h6><h6 class="menu_line"><a href="https://zambia.co.zm/news/local-news/2012/09/12/children-should-benefit-from-hiv-vaccine/" title="&#8216;Children should benefit from HIV vaccine&#8217;">&#8216;Children should benefit from HIV vaccine&#8217;</a></h6></li></ul></li><li id="menu-item-37867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37867"><a href="https://zambia.co.zm/news/business/">Business News</a><ul class="sub-menu"><li id="menu-item-37867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37867 menu_teaser"><a href="https://zambia.co.zm/news/business/2013/02/12/state-to-decide-on-10-p-c-concentrates-tax-request/" title="State to decide on 10 p.c concentrates tax request"><h6>State to decide on 10 p.c concentrates tax request</h6><div class="newsitem"><img width="60" height="37" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2013/02/56502.jpg?resize=60%2C37&amp;ssl=1" class="menu_thumbnail wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2013/02/56502.jpg?zoom=2&amp;resize=60%2C37 120w, https://i1.wp.com/zambia.co.zm/wp-content/uploads/2013/02/56502.jpg?zoom=3&amp;resize=60%2C37 180w" data-lazy-sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="56503" data-permalink="https://zambia.co.zm/news/business/2013/02/12/state-to-decide-on-10-p-c-concentrates-tax-request/attachment/state-to-decide-on-10-p-c-concentrates-tax-request-2/" data-orig-file="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2013/02/56502.jpg?fit=300%2C174&amp;ssl=1" data-orig-size="300,174" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="State to decide on 10 p.c concentrates tax request" data-image-description="" data-medium-file="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2013/02/56502.jpg?fit=300%2C174&amp;ssl=1" data-large-file="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2013/02/56502.jpg?fit=300%2C174&amp;ssl=1" /><noscript><img width="60" height="37" src="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2013/02/56502.jpg?resize=60%2C37&amp;ssl=1" class="menu_thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2013/02/56502.jpg?zoom=2&amp;resize=60%2C37 120w, https://i1.wp.com/zambia.co.zm/wp-content/uploads/2013/02/56502.jpg?zoom=3&amp;resize=60%2C37 180w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="56503" data-permalink="https://zambia.co.zm/news/business/2013/02/12/state-to-decide-on-10-p-c-concentrates-tax-request/attachment/state-to-decide-on-10-p-c-concentrates-tax-request-2/" data-orig-file="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2013/02/56502.jpg?fit=300%2C174&amp;ssl=1" data-orig-size="300,174" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="State to decide on 10 p.c concentrates tax request" data-image-description="" data-medium-file="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2013/02/56502.jpg?fit=300%2C174&amp;ssl=1" data-large-file="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2013/02/56502.jpg?fit=300%2C174&amp;ssl=1" /></noscript>MUKANGA By GIDEON THOLE  &#8211; GOVERNMENT is yet to make a decision on calls by the Zambian mining industry for....</div></a><li class="menu-item menu-item-type-post_type menu-item-object-page menu_teaser"><h6 class="menu_line"><a href="https://zambia.co.zm/news/business/2013/02/08/kcm-to-create-600-jobs/" title="KCM to create 600 jobs">KCM to create 600 jobs</a></h6><h6 class="menu_line"><a href="https://zambia.co.zm/news/business/2013/02/07/tazara-restores-container-handling-capacity/" title="TAZARA restores container handling capacity">TAZARA restores container handling capacity</a></h6><h6 class="menu_line"><a href="https://zambia.co.zm/news/business/2013/02/07/south-africa-wont-abandon-trade-with-zambia/" title="&#8216;South Africa won&#8217;t abandon trade with Zambia&#8217;">&#8216;South Africa won&#8217;t abandon trade with Zambia&#8217;</a></h6></li></ul></li><li id="menu-item-38059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38059"><a href="https://zambia.co.zm/news/editorials/">Editorials</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu_teaser"></li></ul></li><li id="menu-item-37873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37873"><a href="https://zambia.co.zm/news/sport/">Sport</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu_teaser"></li></ul></li></ul></li><li id="menu-item-37965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37965"><a href="https://zambia.co.zm/zol_articles/">Articles</a><ul class="sub-menu"><li id="menu-item-37965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37965 menu_teaser zol_articles"><a href="https://zambia.co.zm/zol_articles/2016/11/15/ndola-a-tourist-city-in-the-bud/" title="Ndola &#8211; A Tourist City in the Bud"><h6>Ndola &#8211; A Tourist City in the Bud</h6><div class="newsitem"><img width="60" height="37" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2016/11/Picture-205.jpg?resize=60%2C37&amp;ssl=1" class="menu_thumbnail wp-post-image" alt="" data-lazy-srcset="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2016/11/Picture-205.jpg?resize=60%2C37 60w, https://i1.wp.com/zambia.co.zm/wp-content/uploads/2016/11/Picture-205.jpg?zoom=2&amp;resize=60%2C37 120w, https://i1.wp.com/zambia.co.zm/wp-content/uploads/2016/11/Picture-205.jpg?zoom=3&amp;resize=60%2C37 180w" data-lazy-sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="98920" data-permalink="https://zambia.co.zm/zol_articles/2016/11/15/ndola-a-tourist-city-in-the-bud/attachment/picture-205/" data-orig-file="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2016/11/Picture-205.jpg?fit=2816%2C2112&amp;ssl=1" data-orig-size="2816,2112" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX L1&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1145237001&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18.6&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.00585137507314&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="picture-205" data-image-description="" data-medium-file="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2016/11/Picture-205.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2016/11/Picture-205.jpg?fit=1024%2C768&amp;ssl=1" /><noscript><img width="60" height="37" src="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2016/11/Picture-205.jpg?resize=60%2C37&amp;ssl=1" class="menu_thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2016/11/Picture-205.jpg?resize=60%2C37 60w, https://i1.wp.com/zambia.co.zm/wp-content/uploads/2016/11/Picture-205.jpg?zoom=2&amp;resize=60%2C37 120w, https://i1.wp.com/zambia.co.zm/wp-content/uploads/2016/11/Picture-205.jpg?zoom=3&amp;resize=60%2C37 180w" sizes="(max-width: 60px) 100vw, 60px" data-attachment-id="98920" data-permalink="https://zambia.co.zm/zol_articles/2016/11/15/ndola-a-tourist-city-in-the-bud/attachment/picture-205/" data-orig-file="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2016/11/Picture-205.jpg?fit=2816%2C2112&amp;ssl=1" data-orig-size="2816,2112" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;COOLPIX L1&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1145237001&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18.6&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.00585137507314&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="picture-205" data-image-description="" data-medium-file="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2016/11/Picture-205.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2016/11/Picture-205.jpg?fit=1024%2C768&amp;ssl=1" /></noscript>WHEN you think of Zambia, likely you even hear the &#8216;thundering smoke&#8217; of the Victoria fall. But there are other....</div></a><li class="menu-item menu-item-type-post_type menu-item-object-page menu_teaser zol_articles"><h6 class="menu_line"><a href="https://zambia.co.zm/zol_articles/2016/07/15/dear-next-zambian-president-part-two/" title="Dear Next Zambian President &#8211; Part Two">Dear Next Zambian President &#8211; Part Two</a></h6><h6 class="menu_line"><a href="https://zambia.co.zm/zol_articles/2015/08/13/zambia-online-mail-update-on-google-system/" title="Zambia Online Mail Update on Google System">Zambia Online Mail Update on Google System</a></h6><h6 class="menu_line"><a href="https://zambia.co.zm/zol_articles/2015/07/29/the-simple-solution-for-loadshedding/" title="The “Simple” Solution for Loadshedding">The “Simple” Solution for Loadshedding</a></h6></li></ul></li><li id="menu-item-61760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61760"><a href="https://zambia.co.zm/notices/">Notices</a></li><li id="menu-item-37876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37876"><a>Zambia</a><ul  class="sub-menu"><li id="menu-item-37877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37877"><a href="http://en.wikipedia.org/wiki/Zambia">Wikipedia</a></li><li id="menu-item-37878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37878"><a href="http://https://www.cia.gov/library/publications/the-world-factbook/geos/za.html">CIA Fact Book</a></li><li id="menu-item-37880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37880"><a href="http://www.infoplease.com/ipa/A0108165.html">Infoplease Profile</a></li><li id="menu-item-37881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37881"><a href="http://news.bbc.co.uk/2/hi/africa/country_profiles/1069294.stm">BBC Profile</a></li><li id="menu-item-37882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37882"><a href="http://maps.google.com/maps?q=zambia&amp;hl=en&amp;lr=&amp;ie=UTF-8&amp;um=1&amp;sa=X&amp;oi=geocode_result&amp;resnum=14&amp;ct=title">Map</a></li><li id="menu-item-37883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37883"><a href="http://www.zambiatourism.com/">Tourism Board</a></li><li id="menu-item-37884" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37884"><a href="http://www.statehouse.gov.zm/">State House</a></li><li id="menu-item-37885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37885"><a href="http://www.boz.zm/">Bank of Zambia</a></li></ul></li><li id="menu-item-37886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37886"><a>Media</a><ul  class="sub-menu"><li id="menu-item-37930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37930"><a>Papers</a><ul  class="sub-menu"><li id="menu-item-37887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37887"><a href="http://www.postzambia.com/">The Post Online</a></li><li id="menu-item-37888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37888"><a href="http://www.times.co.zm/">Times of Zambia</a></li><li id="menu-item-37889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37889"><a href="http://www.daily-mail.co.zm/">Daily Mail</a></li><li id="menu-item-37890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37890"><a href="http://www.lusakatimes.com/">Lusaka Times</a></li><li id="menu-item-37891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37891"><a href="http://www.zambianwatchdog.com/">Zambian Watchdog</a></li><li id="menu-item-37894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37894"><a href="http://www.zambia24.com/">Zambia 24</a></li><li id="menu-item-58324" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58324"><a href="http://zambiadailynation.com/">The Daily Nation</a></li><li id="menu-item-37895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37895"><a href="http://www.tumfweko.com/">Tumfweko</a></li><li id="menu-item-37896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37896"><a href="http://allafrica.com/zambia/">AllAfrica Zambia</a></li><li id="menu-item-37897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37897"><a href="http://af.reuters.com/news/country/?type=zambiaNews">Reuters Zambia</a></li></ul></li><li id="menu-item-37929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37929"><a>TV</a><ul  class="sub-menu"><li id="menu-item-37892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37892"><a href="http://www.muvitv.com/">MUVI TV</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu_teaser"></li></ul></li><li id="menu-item-37893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37893"><a href="http://www.znbc.co.zm/">ZNBC</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu_teaser"></li></ul></li></ul></li><li id="menu-item-37898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37898"><a>Live Radio</a><ul  class="sub-menu"><li id="menu-item-37922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37922"><a>Adult Contemporary</a><ul  class="sub-menu"><li id="menu-item-37912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37912"><a href="http://tunein.com/radio/5-FM-Radio-899-s110036/">5 FM</a></li><li id="menu-item-37907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37907"><a href="http://tunein.com/radio/Flava-FM-877-s105323/">Flava FM</a></li><li id="menu-item-37905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37905"><a href="http://tunein.com/radio/Hot-FM-877-s131737/">HOT FM</a></li><li id="menu-item-37899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37899"><a href="http://tunein.com/radio/Radio-Phoenix-895-s86519/">Phoenix</a></li><li id="menu-item-37900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37900"><a href="http://tunein.com/radio/Q-FM-891-s110024/">QFM</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu_teaser"></li></ul></li><li id="menu-item-37908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37908"><a href="http://tunein.com/radio/Yar-FM-898-s110045/">YAR FM</a></li><li id="menu-item-37909" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37909"><a href="http://tunein.com/radio/Zambezi-FM-Radio-1077-s141596/">Zambezi FM</a></li></ul></li><li id="menu-item-37921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37921"><a>State Owned</a><ul  class="sub-menu"><li id="menu-item-37914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37914"><a href="http://tunein.com/radio/Parliament-Radio-926-s110048/">Parliament</a></li><li id="menu-item-37902" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37902"><a href="http://tunein.com/radio/ZNBC-R1-1026-s6446/">ZNBC 1</a></li><li id="menu-item-37901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37901"><a href="http://tunein.com/radio/ZNBC-Radio-4-882-s6443/">ZNBC 4</a></li></ul></li><li id="menu-item-37919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37919"><a>Religious</a><ul  class="sub-menu"><li id="menu-item-37913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37913"><a href="http://tunein.com/radio/Chikuni-Radio-919-s47636/">Chikuni</a></li><li id="menu-item-37911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37911"><a href="http://tunein.com/radio/Radio-Christian-Voice-Zambia-1062-s6447/">Christian Voice</a></li><li id="menu-item-37918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37918"><a href="http://tunein.com/radio/Radio-Dove-915-s110034/">Dove</a></li><li id="menu-item-37904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37904"><a href="http://tunein.com/radio/Icengelo-Radio-1022-s105324/">Icengelo</a></li><li id="menu-item-37910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37910"><a href="http://tunein.com/radio/Radio-Maranatha-1035-s110042/">Maranatha</a></li><li id="menu-item-37917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37917"><a href="http://tunein.com/radio/Radio-Maria-(Zambia)-900-s6449/">Maria</a></li><li id="menu-item-37903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37903"><a href="http://tunein.com/radio/Yatsani-Radio-991-s47637/">Yatsani</a></li></ul></li><li id="menu-item-37920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37920"><a>Community</a><ul  class="sub-menu"><li id="menu-item-37906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37906"><a href="http://tunein.com/radio/Breeze-996-s110046/">Breeze FM</a></li><li id="menu-item-37916" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37916"><a href="http://tunein.com/radio/Radio-Liambayi-1019-s110040/">Liambayi</a></li><li id="menu-item-37915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37915"><a href="http://tunein.com/radio/Mazabuka-Community-Radio-1009-s110047/">Mazabuka</a></li></ul></li></ul></li></ul></li><li id="menu-item-37923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37923"><a>Politics</a><ul  class="sub-menu"><li id="menu-item-37931" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37931"><a href="http://www.agenda123.com/">Agenda For Change</a></li><li id="menu-item-37932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37932"><a href="http://www.thecitizensdemocraticparty.com/">Citizens Democratic</a></li><li id="menu-item-37934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37934"><a href="http://www.hakainde.com/">Hakainde Hichilema</a></li><li id="menu-item-37933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37933"><a href="http://www.mmdzam.org/">MMD</a></li><li id="menu-item-37935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37935"><a href="http://www.patriotic-front.com/">Patriotic Front</a></li></ul></li><li id="menu-item-37924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37924"><a>Misc.</a><ul  class="sub-menu"><li id="menu-item-37925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37925"><a href="http://www.zamnet.zm/">Zamnet</a></li><li id="menu-item-37926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37926"><a href="http://www.coppernet.zm/">Coppernet</a></li><li id="menu-item-37927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37927"><a href="http://www.zamtel.zm/">Zamtel</a></li><li id="menu-item-37928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37928"><a href="http://www.zambiz.co.zm/">Zambiz</a></li></ul></li><li id="menu-item-61761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61761"><a href="https://zambia.co.zm/contact-us/">Contact Us</a></li></ul></div><div class="clear"></div> </header><div id="main-content"><div id="inside"><div id="secondnav" class="clearfix"><div class="loginbox"><div class="logintitle">ZAMBIA ONLINE EMAIL LOGIN</div><form action="https://passport.yandex.com/for/zambia.co.zm?mode=auth" method="post"><div class="label">Email: <input tabindex="1" name="login" type="text" value="" size="10" /> Password: <input tabindex="2" maxlength="100" name="passwd" type="password" value="" size="10" /> <input tabindex="3" name="In" type="submit" value="Login" /></div> <input type="hidden" name="retpath" value="http://mail.yandex.com/for/zambia.co.zm"></form></div><h1 class="title">Put back all unpaid reitrees on payroll – Kambwili</h1></div><div id="content"><div id="main"><div id="post-183759" class="post clearfix"><div class="post-content"><div class="top-meta clearfix"> &nbsp;&nbsp;||&nbsp;&nbsp;&nbsp; <a href="https://zambia.co.zm/author/openzambia/" title="Posts by Open Zambia" rel="author">Open Zambia</a><span>7 November 2017 @ 17:33</span></div><div class="entry"><div class="wp-caption"><a href="https://i0.wp.com/zambia.co.zm/wp-content/uploads/2017/11/9842e8553ffaa3d7d88b0b36e2d1ec41.jpeg?fit=602%2C390&ssl=1" title="Put back all unpaid reitrees on payroll – Kambwili" ><img width="602" height="390" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i0.wp.com/zambia.co.zm/wp-content/uploads/2017/11/9842e8553ffaa3d7d88b0b36e2d1ec41.jpeg?resize=602%2C390&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-lazy-srcset="https://i0.wp.com/zambia.co.zm/wp-content/uploads/2017/11/9842e8553ffaa3d7d88b0b36e2d1ec41.jpeg?w=602 602w, https://i0.wp.com/zambia.co.zm/wp-content/uploads/2017/11/9842e8553ffaa3d7d88b0b36e2d1ec41.jpeg?resize=300%2C194 300w" data-lazy-sizes="(max-width: 602px) 100vw, 602px" data-attachment-id="183760" data-permalink="https://zambia.co.zm/news/headlines/2017/11/07/put-back-all-unpaid-reitrees-on-payroll-kambwili/attachment/9842e8553ffaa3d7d88b0b36e2d1ec41-jpeg/" data-orig-file="https://i0.wp.com/zambia.co.zm/wp-content/uploads/2017/11/9842e8553ffaa3d7d88b0b36e2d1ec41.jpeg?fit=602%2C390&amp;ssl=1" data-orig-size="602,390" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9842e8553ffaa3d7d88b0b36e2d1ec41.jpeg" data-image-description="" data-medium-file="https://i0.wp.com/zambia.co.zm/wp-content/uploads/2017/11/9842e8553ffaa3d7d88b0b36e2d1ec41.jpeg?fit=300%2C194&amp;ssl=1" data-large-file="https://i0.wp.com/zambia.co.zm/wp-content/uploads/2017/11/9842e8553ffaa3d7d88b0b36e2d1ec41.jpeg?fit=602%2C390&amp;ssl=1" /><noscript><img width="602" height="390" src="https://i0.wp.com/zambia.co.zm/wp-content/uploads/2017/11/9842e8553ffaa3d7d88b0b36e2d1ec41.jpeg?resize=602%2C390&amp;ssl=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i0.wp.com/zambia.co.zm/wp-content/uploads/2017/11/9842e8553ffaa3d7d88b0b36e2d1ec41.jpeg?w=602 602w, https://i0.wp.com/zambia.co.zm/wp-content/uploads/2017/11/9842e8553ffaa3d7d88b0b36e2d1ec41.jpeg?resize=300%2C194 300w" sizes="(max-width: 602px) 100vw, 602px" data-attachment-id="183760" data-permalink="https://zambia.co.zm/news/headlines/2017/11/07/put-back-all-unpaid-reitrees-on-payroll-kambwili/attachment/9842e8553ffaa3d7d88b0b36e2d1ec41-jpeg/" data-orig-file="https://i0.wp.com/zambia.co.zm/wp-content/uploads/2017/11/9842e8553ffaa3d7d88b0b36e2d1ec41.jpeg?fit=602%2C390&amp;ssl=1" data-orig-size="602,390" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9842e8553ffaa3d7d88b0b36e2d1ec41.jpeg" data-image-description="" data-medium-file="https://i0.wp.com/zambia.co.zm/wp-content/uploads/2017/11/9842e8553ffaa3d7d88b0b36e2d1ec41.jpeg?fit=300%2C194&amp;ssl=1" data-large-file="https://i0.wp.com/zambia.co.zm/wp-content/uploads/2017/11/9842e8553ffaa3d7d88b0b36e2d1ec41.jpeg?fit=602%2C390&amp;ssl=1" /></noscript></a><p>CHISHIMBA Kambwili has asked the government to place back on payroll all council and civil service retirees it has failed to pay. During a press briefing in Lusaka on Saturday, Kambwili said retirees in Zambia had been turned into beggars yet leaders were spending colossal amounts buying fire tenders and ambulances at inflated prices. “Even in next year’s budget, money allocated to liquidate money owed to retirees is nothing to talk about and yet you are quick to appropriate money in the budget for areas where you have commissions, leaving people who have worked in the civil service for a long time without getting their gratuities, pensions. Please pay pensioners President Lungu,” Kambwili said. “You have made twenty one million within one year and yet you are failing to pay the retirees! All people at State House are rich; Amos is rich, Kaizer is rich, Daniel is rich. Some people who are working at State House can be able even to run 60, 70 trucks after working for one year at State House. When you traverse the country, we are meeting these trucks all over the Copperbelt ferrying copper but you are failing to pay retirees.”</p><div class="full_article">Read the full Article &raquo; <a href="http://www.openzambia.com/2017/11/put-back-unpaid-reitrees-payroll-kambwili/" target="_blank">OPEN ZAMBIA</a> &laquo;</div><div class="clear"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://zambia.co.zm/news/headlines/2017/11/07/put-back-all-unpaid-reitrees-on-payroll-kambwili/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-183759" class="share-facebook sd-button share-icon" href="https://zambia.co.zm/news/headlines/2017/11/07/put-back-all-unpaid-reitrees-on-payroll-kambwili/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-183759" class="share-twitter sd-button share-icon" href="https://zambia.co.zm/news/headlines/2017/11/07/put-back-all-unpaid-reitrees-on-payroll-kambwili/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-183759" class="share-linkedin sd-button share-icon" href="https://zambia.co.zm/news/headlines/2017/11/07/put-back-all-unpaid-reitrees-on-payroll-kambwili/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-183759" class="share-google-plus-1 sd-button share-icon" href="https://zambia.co.zm/news/headlines/2017/11/07/put-back-all-unpaid-reitrees-on-payroll-kambwili/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://zambia.co.zm/news/headlines/2017/11/07/put-back-all-unpaid-reitrees-on-payroll-kambwili/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><div class="clear"></div><div class="clear"></div></div><div class="breadcrumbs"> <a href="https://zambia.co.zm">Home</a> &raquo; <a href="https://zambia.co.zm/news/">News</a> &raquo; <a href="https://zambia.co.zm/news/headlines/">Headlines</a> &raquo; <span class="current"></span></div><div class="clear"></div></div><div class="clear"></div><div class="post_author"> <img src="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2017/06/openzambia-e1497522000156.jpg?resize=150%2C115&ssl=1" alt="Open Zambia" class="avatar avatar-thumbnail wp-user-avatar wp-user-avatar-thumbnail alignnone photo" /> <span> <a href="https://zambia.co.zm/author/openzambia/" title="Posts by Open Zambia" rel="author">Open Zambia</a></span><div class="clear"></div></div></div><div class="clear"></div><div class="wpdiscuz_top_clearing"></div><div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div><h3 id="wc-comment-header">Leave a Reply</h3><div id="wpcomm" class="wpdiscuz_unauth"><div class="wc-comment-bar"><p class="wc-comment-title"> Be the First to Comment!</p><div class="wpdiscuz_clear"></div></div><div class="wc_social_plugin_wrapper"></div><div class="wpdiscuz-subscribe-bar"><form action="https://zambia.co.zm/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form"><div class="wpdiscuz-subscribe-form-intro">Notify of</div><div class="wpdiscuz-subscribe-form-option" style="width:40%;"> <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" ><option value="post">new follow-up comments</option><option value="all_comment" disabled>new replies to my comments</option> </select></div><div class="wpdiscuz-item wpdiscuz-subscribe-form-email"> <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/></div><div class="wpdiscuz-subscribe-form-button"> <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" /></div> <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="9ca559febb" /><input type="hidden" name="_wp_http_referer" value="/news/headlines/2017/11/07/put-back-all-unpaid-reitrees-on-payroll-kambwili/" /> <input type="hidden" value="183759" name="wpdiscuzSubscriptionPostId" /></form><div class="wpdiscuz_clear"></div></div><div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' ><div class="wpdiscuz-comment-message" style="display: block;"></div><form class="wc_comm_form wc_main_comm_form" method="post"  enctype="multipart/form-data"><div class="wc-field-comment"><div class="wc-field-avatararea"> <img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2013/05/flag.jpg?fit=48%2C32&ssl=1" width="48" height="32" alt="avatar" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 photo avatar-default" /><noscript><img src="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2013/05/flag.jpg?fit=48%2C32&ssl=1" width="48" height="32" alt="avatar" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 photo avatar-default" /></noscript></div><div class="wpdiscuz-item wc-field-textarea" ><div class="wpdiscuz-textarea-wrap "><textarea id="wc-textarea-0_0" pattern=".{3,4000}" maxlength=4000 placeholder="Start the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea><div class="commentTextMaxLength">4000</div></div></div><div class="clearfix"></div></div><div class="wc-form-footer"  style="display: none;"><div class="wpd-form-row"><div class="wpd-form-col-left"><div class="wpdiscuz-item wpd-has-icon"><div class="wpd-field-icon"><i class="fa fa-user"></i></div> <input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title=""></div><div class="wpdiscuz-item wpd-has-icon"><div class="wpd-field-icon"><i class="fa fa-at"></i></div> <input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email"></div><div class="wpdiscuz-item wpd-has-icon"><div class="wpd-field-icon"><i class="fa fa-link"></i></div> <input class="wc_website wpd-field" type="text" name="wc_website" value="" placeholder="Website"></div></div><div class="wpd-form-col-right"><div class="wc-field-captcha wpdiscuz-item"><div class="wc-captcha-input"> <input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha"  class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code"></div><div class="wc-label wc-captcha-label"> <a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="https://zambia.co.zm/wp-content/plugins/wpdiscuz/utils/captcha/captcha.php?key=c5a01e5e2da08a"  width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img  alt="refresh" class="" src="https://zambia.co.zm/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16"/></a> <input type="hidden" id="c5a01e5e2da08a" class="wpdiscuz-cnonce" name="cnonce" value="c5a01e5e2da08a" /></div><div class="clearfix"></div></div><div class="wc-field-submit"> <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment"></div></div><div class="clearfix"></div></div></div><div class="clearfix"></div> <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id"></form></div><div id = "wpdiscuz_hidden_secondary_form" style = "display: none;"><div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' ><div class="wpdiscuz-comment-message" style="display: block;"></div><div class="wc-secondary-forms-social-content"></div><form class="wc_comm_form wc-secondary-form-wrapper" method="post"  enctype="multipart/form-data"><div class="wc-field-comment"><div class="wc-field-avatararea"> <img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2013/05/flag.jpg?fit=48%2C32&ssl=1" width="48" height="32" alt="avatar" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 photo avatar-default" /><noscript><img src="https://i1.wp.com/zambia.co.zm/wp-content/uploads/2013/05/flag.jpg?fit=48%2C32&ssl=1" width="48" height="32" alt="avatar" class="avatar avatar-48 wp-user-avatar wp-user-avatar-48 photo avatar-default" /></noscript></div><div class="wpdiscuz-item wc-field-textarea" ><div class="wpdiscuz-textarea-wrap "><textarea id="wc-textarea-wpdiscuzuniqueid" pattern=".{3,4000}" maxlength=4000 placeholder="Join the discussion" required name="wc_comment" class="wc_comment wpd-field"></textarea><div class="commentTextMaxLength">4000</div></div></div><div class="clearfix"></div></div><div class="wc-form-footer"  style="display: none;"><div class="wpd-form-row"><div class="wpd-form-col-left"><div class="wpdiscuz-item wpd-has-icon"><div class="wpd-field-icon"><i class="fa fa-user"></i></div> <input required="required" class="wc_name wpd-field" type="text" name="wc_name" value="" placeholder="Name" maxlength="50" pattern=".{3,50}" title=""></div><div class="wpdiscuz-item wpd-has-icon"><div class="wpd-field-icon"><i class="fa fa-at"></i></div> <input required="required" class="wc_email wpd-field" type="email" name="wc_email" value="" placeholder="Email"></div><div class="wpdiscuz-item wpd-has-icon"><div class="wpd-field-icon"><i class="fa fa-link"></i></div> <input class="wc_website wpd-field" type="text" name="wc_website" value="" placeholder="Website"></div></div><div class="wpd-form-col-right"><div class="wc-field-captcha wpdiscuz-item"><div class="wc-captcha-input"> <input type="text" maxlength="5" value="" autocomplete="off" required="required" name="wc_captcha"  class="wpd-field wc_field_captcha" placeholder="Code" title="Insert the CAPTCHA code"></div><div class="wc-label wc-captcha-label"> <a class="wpdiscuz-nofollow" href="#" rel="nofollow"><img alt="wpdiscuz_captcha" class="wc_captcha_img" src="https://zambia.co.zm/wp-content/plugins/wpdiscuz/utils/captcha/captcha.php?key=c5a01e5e2da53e"  width="80" height="26"/></a><a class="wpdiscuz-nofollow wc_captcha_refresh_img" href="#" rel="nofollow"><img  alt="refresh" class="" src="https://zambia.co.zm/wp-content/plugins/wpdiscuz/assets/img/captcha-loading.png" width="16" height="16"/></a> <input type="hidden" id="c5a01e5e2da53e" class="wpdiscuz-cnonce" name="cnonce" value="c5a01e5e2da53e" /></div><div class="clearfix"></div></div><div class="wc-field-submit"> <input class="wc_comm_submit wc_not_clicked button alt" type="submit" name="submit" value="Post Comment"></div></div><div class="clearfix"></div></div></div><div class="clearfix"></div> <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id"></form></div></div><div id="wcThreadWrapper" class="wc-thread-wrapper"><div class="wpdiscuz-comment-pagination"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"><img class="wpdiscuz-loading-bar-img" alt="wpDiscuz" src="https://zambia.co.zm/wp-content/plugins/wpdiscuz/assets/img/loading.gif" width="32" height="25" /></div></div></div></div><section id="sidebar"><div id="search-2" class="widget widget_search"><form role="search" method="get" action="/" /> <input type="text" value="" name="s" id="s" /> <input type="image" alt="Search" src="https://zambia.co.zm/images/search.gif" /></form><div class="clear"></div></div><div id="text-8" class="widget widget_text"><h3 class="title">NEW ZOL MAIL LOGIN</h3><div class="textwidget"><form action="https://passport.yandex.com/for/zambia.co.zm?mode=auth" method="post"><div class="label">ZOL Email: <input tabindex="5" name="login" type="text" value="" /></div><div class="label">Password: <input tabindex="6" maxlength="100" name="passwd" type="password" value="" /></div> <label for="a"><input id="a" tabindex="7" name="twoweeks" type="checkbox" value="yes" /> Remember me</label> <input tabindex="8" name="In" type="submit" value="Log in" /> <input type="hidden" name="retpath" value="http://mail.yandex.com/for/zambia.co.zm"></form><hr> <a href="https://mail.google.com/a/zambia.co.zm/" target="_blank">Old System</a> | <a href="https://zambia.co.zm/mail/register/">Register</a> | <a href="https://zambia.co.zm/mail/settings/">IMAP/POP3 settings</a></div><div class="clear"></div></div><div id="facebook-likebox-2" class="widget widget_facebook_likebox"><div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/ZambiaOnline" data-width="340"  data-height="600" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/ZambiaOnline"><a href="https://www.facebook.com/ZambiaOnline"></a></blockquote></div></div><div class="clear"></div></div><div id="execphp-2" class="widget widget_execphp"><h3 class="title">Dear Zambia</h3><div class="execphpwidget"><ul class="dz"><li><a href="http://zambia.co.zm/dearzambia/viewtopic.php?f=7&t=13997&p=72033#p72033" TARGET="_blank">DELETING</a><div> by <i>Officer</i> on 7th November 2017, 14:11</div></li><li><a href="http://zambia.co.zm/dearzambia/viewtopic.php?f=9&t=13592&p=72032#p72032" TARGET="_blank">JOINING PORN</a><div> by <i>Guest</i> on 7th November 2017, 14:09</div></li><li><a href="http://zambia.co.zm/dearzambia/viewtopic.php?f=21&t=6345&p=72029#p72029" TARGET="_blank">England Rugby player</a><div> by <i>Chivumo</i> on 7th November 2017, 08:06</div></li><li><a href="http://zambia.co.zm/dearzambia/viewtopic.php?f=5&t=13996&p=72026#p72026" TARGET="_blank">i want to join</a><div> by <i>Guest</i> on 7th November 2017, 04:54</div></li><li><a href="http://zambia.co.zm/dearzambia/viewtopic.php?f=14&t=13995&p=72024#p72024" TARGET="_blank">The top five most intelligent animals</a><div> by <i>Cousin</i> on 7th November 2017, 04:06</div></li><li><a href="http://zambia.co.zm/dearzambia/viewtopic.php?f=7&t=13994&p=72022#p72022" TARGET="_blank">You can't change men's hearts, but on paper RSA is civilized</a><div> by <i>fan</i> on 7th November 2017, 02:41</div></li><li><a href="http://zambia.co.zm/dearzambia/viewtopic.php?f=21&t=13989&p=72021#p72021" TARGET="_blank">How do women with long fingernails wipe their ass?</a><div> by <i>Concerned citizen</i> on 7th November 2017, 01:56</div></li><li><a href="http://zambia.co.zm/dearzambia/viewtopic.php?f=15&t=13993&p=72020#p72020" TARGET="_blank">Some euphemisms are quite laughable. e.g. Gentlemen's club</a><div> by <i>Smoker of the green</i> on 7th November 2017, 01:46</div></li><li><a href="http://zambia.co.zm/dearzambia/viewtopic.php?f=24&t=13992&p=72019#p72019" TARGET="_blank">The United States is becoming exactly like Zimbabwe</a><div> by <i>subvert the dominant paradigm</i> on 6th November 2017, 22:16</div></li><li><a href="http://zambia.co.zm/dearzambia/viewtopic.php?f=21&t=13991&p=72018#p72018" TARGET="_blank">Why are descendants of slaves able to run so darn fast?</a><div> by <i>nsima eater</i> on 6th November 2017, 22:00</div></li></ul></div><div class="clear"></div></div> </section></div><div class="clear"></div><div id="footer"><div class="widgetized"><div class="column"><div id="rss-4" class="widget widget_rss"><h3 class="title"><a class="rsswidget" href="http://feeds.bbci.co.uk/news/world/africa/rss.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://zambia.co.zm/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.bbc.co.uk/news/">Africa News</a></h3><ul><li><a class='rsswidget' href='http://www.bbc.co.uk/sport/football/41902244'>Caf president Ahmad reassures Guinea over 2023 hosting</a></li><li><a class='rsswidget' href='http://www.bbc.co.uk/news/world-africa-41900623'>South Africa: Danish &#039;FGM&#039; man guilty of multiple charges</a></li><li><a class='rsswidget' href='http://www.bbc.co.uk/news/health-41820346'>Malaria breath test shows promise</a></li><li><a class='rsswidget' href='http://www.bbc.co.uk/news/world-africa-41887429'>Change makers</a></li><li><a class='rsswidget' href='http://www.bbc.co.uk/sport/football/41891196'>Michael Emenalo: Chelsea technical director leaves post after 10 years</a></li></ul><div class="clear"></div></div></div><div class="column"><div id="text-3" class="widget widget_text"><div class="textwidget"><iframe src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.facebook.com%2FZambiaOnline&amp;send=false&amp;layout=button_count&amp;width=300&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21&amp;appId=126428984046484" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:21px;" allowTransparency="true"></iframe></div><div class="clear"></div></div><div id="rss-7" class="widget widget_rss"><h3 class="title"><a class="rsswidget" href="http://news.google.com/news?pz=1&#038;cf=all&#038;ned=us&#038;hl=en&#038;topic=b&#038;output=rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://zambia.co.zm/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://news.google.com/news?hl=en&#038;pz=1&#038;ned=us&#038;topic=b">Business News</a></h3><ul><li><a class='rsswidget' href='https://news.google.com/news'>This RSS feed URL is deprecated</a></li><li><a class='rsswidget' href='http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNHu3K-wrNvoZeOVa8qhfHB61fPJBQ&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779665468118&#038;ei=cd0BWviHGtjR3QHh-byQDA&#038;url=https://www.cnbc.com/2017/11/07/us-stocks-record-highs-earnings.html'>Media stocks surge on dealmaking hopes; Disney, Fox higher for a second day - CNBC</a></li><li><a class='rsswidget' href='http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNHJHAL1EYs2uhwGL37Xa13SQllNnA&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779664263176&#038;ei=cd0BWviHGtjR3QHh-byQDA&#038;url=https://www.salon.com/2017/11/07/papa-johns-actually-had-to-say-it-doesnt-want-to-be-the-official-pizza-of-the-alt-right/'>Papa John&#039;s actually had to say it doesn&#039;t want to be the official pizza of the alt-right - Salon</a></li><li><a class='rsswidget' href='http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNEL01UaQD1cWV-m9PjzYiPUVd0scA&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779666208798&#038;ei=cd0BWviHGtjR3QHh-byQDA&#038;url=https://www.theverge.com/2017/11/7/16615290/waymo-self-driving-safety-driver-chandler-autonomous'>Waymo is first to put fully self-driving cars on US roads without a safety driver - The Verge</a></li><li><a class='rsswidget' href='http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNEnJQJtrHyJfbsPJ4JQ1ghPr_7vkg&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779664620461&#038;ei=cd0BWviHGtjR3QHh-byQDA&#038;url=https://www.bloomberg.com/news/articles/2017-11-07/ackman-is-said-to-fail-in-bid-to-win-board-seats-at-adp'>Bill Ackman Loses Another Boardroom Battle - Bloomberg</a></li></ul><div class="clear"></div></div></div><div class="column"><div id="rss-5" class="widget widget_rss"><h3 class="title"><a class="rsswidget" href="http://news.google.com/news?pz=1&#038;cf=all&#038;ned=us&#038;hl=en&#038;topic=w&#038;output=rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://zambia.co.zm/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://news.google.com/news?hl=en&#038;pz=1&#038;ned=us&#038;topic=w">World News</a></h3><ul><li><a class='rsswidget' href='https://news.google.com/news'>This RSS feed URL is deprecated</a></li><li><a class='rsswidget' href='http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNGpnHgkzm59UrLIRYRirU2sY08B1g&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779662466333&#038;ei=-90BWtDxCYiX3QGTn7fYCQ&#038;url=https://www.washingtonpost.com/news/energy-environment/wp/2017/11/07/as-syria-embraces-paris-climate-deal-its-the-united-states-against-the-world/'>As Syria embraces Paris climate deal, it&#039;s the United States against the world - Washington Post</a></li><li><a class='rsswidget' href='http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNErCTxwT9oXpjFjkfkkGKr8ibed5w&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779666203560&#038;ei=-90BWtDxCYiX3QGTn7fYCQ&#038;url=https://www.washingtonpost.com/world/national-security/house-judiciary-democrats-plan-to-press-sessions-about-statements-on-contacts-with-russian/2017/11/07/cf70a050-c345-11e7-aae0-cb18a8c29c65_story.html'>House Judiciary Democrats plan to press Sessions about statements on contacts with Russian - Washington Post</a></li><li><a class='rsswidget' href='http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNECJIJ0x26TLxMLoXf2Xv2AWtr95g&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779664759435&#038;ei=-90BWtDxCYiX3QGTn7fYCQ&#038;url=https://www.npr.org/sections/thetwo-way/2017/11/06/562335869/italy-probes-deaths-of-26-nigerian-women-at-sea'>Italy Probes Deaths Of 26 Nigerian Women And Girls At Sea - NPR</a></li><li><a class='rsswidget' href='http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNHz4BP9Fo2cmfPKs7HgheH1ALDSUQ&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779664394935&#038;ei=-90BWtDxCYiX3QGTn7fYCQ&#038;url=https://www.bloomberg.com/view/articles/2017-11-07/the-next-big-socialist-experiment-won-t-start-in-russia'>The Next Big Socialist Experiment Won&#039;t Start in Russia - Bloomberg</a></li></ul><div class="clear"></div></div></div><div class="column last"><div id="rss-6" class="widget widget_rss"><h3 class="title"><a class="rsswidget" href="http://news.google.com/news?pz=1&#038;js=0&#038;cf=all&#038;ned=us&#038;hl=en&#038;topic=snc&#038;output=rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://zambia.co.zm/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://news.google.com/news?hl=en&#038;js=0&#038;pz=1&#038;ned=us&#038;topic=snc">Science News</a></h3><ul><li><a class='rsswidget' href='https://news.google.com/news'>This RSS feed URL is deprecated</a></li><li><a class='rsswidget' href='http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNFANFYb9sKXJjbfvK8EorMl4JquOw&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779665524544&#038;ei=JIkBWuiGKsKbzAK9t6nACg&#038;url=http://www.newsweek.com/stephen-hawking-artificial-intelligence-warning-destroy-civilization-703630'>Stephen Hawking AI Warning: Artificial Intelligence Could Destroy Civilization - Newsweek</a></li><li><a class='rsswidget' href='http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNH4vp42mOCa1JdJAhCiSBPwfGOZIg&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779665644517&#038;ei=JIkBWuiGKsKbzAK9t6nACg&#038;url=http://www.spacedaily.com/reports/Scientists_find_potential_missing_link_in_chemistry_that_led_to_life_on_earth_999.html'>Scientists find potential &#039;missing link&#039; in chemistry that led to life on earth - Space Daily</a></li><li><a class='rsswidget' href='http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNH_y0O_ukxLemqVnN03Vl2iYfAicg&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779665095836&#038;ei=JIkBWuiGKsKbzAK9t6nACg&#038;url=http://www.spacedaily.com/reports/Help_Nickname_New_Horizons_Next_Flyby_Target_999.html'>Help Nickname New Horizons&#039; Next Flyby Target - Space Daily</a></li><li><a class='rsswidget' href='http://news.google.com/news/url?sa=t&#038;fd=R&#038;ct2=us&#038;usg=AFQjCNEd3Gf7zzaYaPp6O_2js6-1lD9JSw&#038;clid=c3a7d30bb8a4878e06b80cf16b898331&#038;cid=52779664489451&#038;ei=JIkBWuiGKsKbzAK9t6nACg&#038;url=http://www.express.co.uk/news/weird/876346/nibiru-news-planet-x-what-happens-when-planets-collide-earth-wormwood-science-apocalypse'>Nibiru cataclysm: What happens when planets collide? Experts warn &#039;life gone in minutes&#039; - Express.co.uk</a></li></ul><div class="clear"></div></div></div><div class="clear"></div></div><div id="navbar_bottom"><div class="menu-bottom-container"><ul id="menu-bottom" class="menu"><li id="menu-item-37874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-37874">&bull;&nbsp;&nbsp; <a href="https://zambia.co.zm/">Home</a></li><li id="menu-item-65766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65766">&bull;&nbsp;&nbsp; <a href="https://zambia.co.zm/mail/">ZOL Mail</a></li><li id="menu-item-37954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37954">&bull;&nbsp;&nbsp; <a href="http://banknet.co.zm">Banknet</a></li><li id="menu-item-37939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37939">&bull;&nbsp;&nbsp; <a href="https://zambia.co.zm/dearzambia/">Dear Zambia</a></li><li id="menu-item-37875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37875">&bull;&nbsp;&nbsp; <a href="https://zambia.co.zm/contact-us/">Contact Us</a></li><li id="menu-item-60506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60506">&bull;&nbsp;&nbsp; <a href="https://zambia.co.zm/wp-admin/">Login</a></li><li class="menu">&bull;</li></ul></div></div></div></div><div id="toTop"></div><div id="post-footer-wrap"><strong>DISLAIMER:</strong> Opinions expressed by visitors to <a href="https://zambia.co.zm">Zambia Online</a> are not necessarily shared by <a href="https://zambia.co.zm">Zambia Online</a> or <a href="http://moneynet.zambia.co.zm">Moneynet Enterprises</a>, the site managers.<br> Copyright &copy; 1997 - 2017, <a href="https://zambia.co.zm">Zambia Online</a>. Website designed and maintained by <a href="http://moneynet.zambia.co.zm">Moneynet Enterprises Ltd</a>.</div></div></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me --><script type='text/javascript' src='https://stats.wp.com/e-201745.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'28534209',post:'183759',tz:'2',srv:'zambia.co.zm'} ]);
	_stq.push([ 'clickTrackerInit', '28534209', '183759' ]);
</script>
